Cannot play dvd

vbimport

#1

I’m using now DVDFab 5.1.2.2 and every dvd i burned cannot be played in any player, i tried even the computer but no luck and my dvd player panasonic lcd screen shows “unsopported port”. The early versions worked perfect but deleted it.


#2

Try using [B]5.2.0.5 [/B]and report back.


#3

Ok i’ve been using dvdfab for a while now and it’s been working fine on my system, but since 5.2.0.0 & 5.2.0.5 my dvds do not play on my home system dvd player. They worked fine before. Same recordable dvds i used pre 5.2 worked on my pc and home dvd player.

now 5.2.0.0 & 5.2.0.5 it only works on my pc dvd player and not on my home dvd player.
It records fine. No errors. Plays right away on my pc. On my home dvd player it says “disc not readable”.

I have tried all the recordable brands below. Been using then for a while with no problems.

Since 5.2.0.0 when i recorded a dvd the folder would say BDMV with the audio & video folder inside it. I know that you found an error with the recording with this version and you said you corrected it with 5.2.0.5 and now it records the folder correctly.
One thing i noticed with 5.2.0.5 is after i hit the start button it asks me for what speed i want to record in. I have set it to 4x saved. But when i’m given a choice it gives me 1x, 6x, 8x, slowest,normal (i think), Fastest. I went through every speed and still the same result. Can’t play on my home dvd player. I must have gone through 20 dvds just testing to see what works and still nothing.

pc spec.
Intel quad vista 64bit.
HP & Asus DVD recorders. I have 2.
recordable dvds : TDK, Sony, Verbatim, HP.

Home DVD player Panasonic.

Like i said it worked before just fine before 5.2.0.0

Is anyone else having this same problem?

Reverting back to 5.1.x.x is an option, but i would rather have this problem fixed.


#4

Where do i get 5205? i found my early version (5.0.1.0) i’ll try and report.

BTW, i waste a fifth dvd with 5222, same result.


#5

I had exactly the same problem since I put Vista. All dvd are burned with the BDMV folder use for Blu-Ray Disc.
I found the solution on this tread… http://club.cdfreaks.com/f116/dvdfab-5-1-2-creates-blue-ray-copy-hancock-257729/
Thanks…
I wonder when FAB will fix the probleme of VSO engine


#6

I found the solution on this tread… http://club.cdfreaks.com/f116/dvdfab-5-1-2-creates-blue-ray-copy-hancock-257729/
Thanks…
I wonder when FAB will fix the probleme of VSO engine


#7

But mine put the files in the correct folder, the problem is the burning it seems. It does finish without problem but when playing it on the pc or dvd play it won’t play. I tried going way back to an older version (3.1.4.0) and worked good, but i need the new version 5 because the mobile option which is excellent and the older mobile option is not so good.


#8

use either nero or imgburn as the burn engine. this should work


#9

[quote=Ricle;2172197]I found the solution on this tread… http://club.cdfreaks.com/f116/dvdfab-5-1-2-creates-blue-ray-copy-hancock-257729/
Thanks…
I wonder when FAB will fix the probleme of VSO engine[/quote]
it not dvdfab as it VSO that does not work. if you use another burn engine then movie plays so it not a fab problem


#10

I downloaded imgburn to use as the burn engine and worked perfect (at least for now), my backup of my dvd evil dead worked now like a charm both in dvd player and pc.


#11

THanks i will try imgburn.


#12

You can use dvdfab and change the vso engine to imgburn.


#13

Does anyone know if the latest vso_hwe.dll fixes any of these issues? The latest version is 3.2.2.400. The one issued with the latest DVDFab beta is 3.2.0.398.


#14

The only way to find out is to try it. I only use the VSO burn engine for Double Layer disc back ups and I use either Nero or ImgBurn for my Single Layer back ups.