"Cannot MOUNT disc" error in 708A

vbimport

#1

I made a compilation (with Nero 5.5.10.45) in order to record a DVD-R data disc in my Plextor 708A (firmware 1.08)
I use premium quality TDK DVD-RW (no problem with the media quality, it’s one of the best and i’ve used lots of them).

I start the recording (speeds 1x and 2x only available, and have tried both with 2x and 1x as well).
The whole recording process is carried out normally with NO ERRORS whatsoever.
The compilation is recorded (successfully completed).

The disc is ejected and re inserted (automatically) in order that the “Verify written data” process is started (I have chosen the verification option).

The drive stays idle for a long time with no message on Nero’s messages window… and after a while i get the message “cannot mount the written cd”!!!

The dvd is unreadable.
I try BatchDisc program (this very usefull tool, among others, checks if the session is not closed for any reason and closes it, making an unreadable disc readable). BatchDisc finds the disc ok (no session found unclosed).

The detailed portion of the error log produced by Nero reads as:

13:50:48 #36 VERIFYERR 10 File UDFCompilationImpl.cpp, Line 6449
Cannot mount the written CD
“PLEXTOR DVDR PX-708A” (H:1, T:0)

13:50:49 #37 Phase 81 File dlgbrnst.cpp, Line 1655
Data verification failed

I’ve tried over several times. I erase the dvd manually (once quick erase, once full erase), i tried everything in case the dvd media had problems. The media is erased with no problem and it seems in perfect condition. (I have no other blank to try with, at this moment)

Would anyone know what’s happening?
Why can’t the drive “mount” the disc?
And what’s exactly the meaning of “mounting”?

Could you please kindly answer/advice?

Thank you very much in advance for your kind responce.

P.S. I am upgrading to firmware 1.10 now, but i dont think this is the problem.


#2

That’s too bad because I’ve found RW media to be completely different from write-once media and is more likely to “go bad” (unreadable) for no apparent reason. I also don’t think they last the 1000 burns as claimed.

Unfortunately, pasalimanius, only trying another - preferably new - RW disc will indicate if it’s a drive or media problem. Good luck!


#3

Thanks for answering.
Yes, i think so too. I’ll try with a new media of course.
I posted originally in order to see if there was another reason, if the same had happened to anyone else before.

Yes, i surely agree that ALL RW media (cd’s as well) DO NOT REACH 1000 times at any case. They all are defected or unreadable after very very fewer recordings and erasures. Maybe 10 or 15 times. I’ve not done it more than 6 or 7 in any of my RW’s, but many CD-RWs had gone bad even with the 3rd or 4th times.

Surely “1000 times” is a great great marketing lie!!!

I’ll return with results after i’ll try new RW.
Thanks again