Cannot make FarCry into ISO ;{

vbimport

#1

Hi, I am trying to copy my FarCry disks to ISO files so I can just load them in Daemon Tools to play instead of putting the CD in and out.


I have bought the full version with real $$$ at a real store, and I just don’t want my CDs to be scratched. I can even take a picture of me holding my real disks if I have to.

Anyway, A-Ray says the copyright protection is SafeDisk 3.15.010. So I load up the SafeDisk 2/3 datatype profile in Alohol 120% and nothing happens! It just stays at 0.04% for EVER. It just stays “Disk Read Error at [<track>]” over and over again.

This also happens with my other burning programs (WinDVD Creator, Ulead CD & DVD Creator, Roxio Easy CD & DVD Creator). I have Nero 6 too, but I havn’t tried it b/c I don’t know how to use it, there are so many options.

Please help!
Thanks


#2

If you say it is genuine, we have no reason to question that.

There is no problem at all really, you say it does nothing on Alcohol when reading. Just be very patient when reading SafeDisc - I can assure you after around 5% it will speed up loads. Ignore the errors, the final image will still work. I would leave it trying to read on the SafeDisc 2/3 profile setting for a few hours. I am pretty sure it will have done it by then. Once that has done mount it with a virtual drive (Alcohol, Daemon Tools) and you should be able to play.

Ben :slight_smile:


#3

You still may be in trouble as I recall Far Cry was one of the games that checked for any virtual drive, installed or not, and then would stop the load. I recall when I first installed mine it took quite some time for me to find whare the problem was as I have never installed a virtual drive and it still found the fies in nero. I would look for one of the other options to inserting the CD each time.


#4

Thanks for the replys. What do you guys recommend that I should do? There is no way to play without the CD in?

What about Doom 3, HaloPC, Riddick: Escape from Bucher Bay, and Diablo II? I was going to try to put them in ISO too, but I’ve only started with FarCry so far. Do any of those games make it difficult to put into ISO format too? (BTW, I own them all too.)

Thanks


#5

As far as I know, SafeDisc 3.2 does not blacklist virtual drives. I tested Ben’s mini image guide and it worked fine here.

\\VH////
:slight_smile:


#6

oh yeah, it does work!

It just stays at low percent for a looooooong time, then it jumps right to being done.

and it works too. Ok thanks ppl


#7

yay!


#8

but how did u make a iso of farcry, alcohol 120 just lets me make a mds, what program did u use?


#9

If you choose the Safedisc Datatype then Alcohol will let you choose iso from the dropdown selection of image types on the next page.
This will most likely NOT work with DVD’s.
Any reason you don’t wish to use mds/mdf, it is a far superior image type?


#10

You have to choose the correct datatype profile in Alcholol120. Use A-Ray scanner (free–google it), to detect what copyprotection is used on the disk. Then just set Alcholol to that profile.

The particular copyprotection profile that FarCry uses will let you choose ISO from the drop-down list.


#11

I’ve gone through the entire mds disk dump process, ignored the disk read errors, and burned the CD, but i’m unable to mount it on a virtual drive and when i try playing from the shortcut, i get the message to insert the correct CD. i’m a noob at this stuff, so any thoughts or assistance would be appreciated. just want to make a backup disk so i don’t have to worry about scratching the original.


#12

You will likely need to also turn on emulation options for it to work.

Daemon Tools Does this with a Right Click on the little Icon in the system tray.