Cannot install Nero

vbimport

#1

When ever i try to install Nero, my computer reboots. What is wrong?


#2

something serious


#3

Are you updating an older version of Nero?

Do you have the original install disk?

Are you getting error codes?

More info in= More info out.

Regards,:slight_smile:


#4

do you have a previous corrupt version on your puter ie: cracked, that has’ent been removed properly.


#5

Good Point silver-spirit.

Regards,:slight_smile:


#6

i have never installed aby version of Nero. This is a first time install and im trying to install the demo from the Ahead Site. Plus, i have not gotten any error code since it doesn’t install all the way before my computer restarts… do you think this is because my computer is incompatible although it is a Windows XP… or do you think it’ll work if i bought the CD?


#7

doubt it, does the file uncompress without any red files? if it does the file is corrupt. try downloading again, but first try to make sure you uninstall all of the previous version including the original folder.


#8

when the files uncompress, there are no red files and it opens without a problem. The only thing wrong is the installation part.


#9

do you have any other burning software? might be a conflict
use this tool http://www.nero.com/eng/Driver_CleanTool_and_RegistryChecker.html and then try to install again


#10

i tried the clean up right now and it said that i had no drives to delete. Also the registry checker doesn’t do anything… but ill try installing again although i think it’ll reboot. also, i did install vso software but deleted them.


#11

is there anything i should turn off so that it won’t conflict with the installation process. I once heard that turning off the virus software might help?? is that true?


#12

i dont think it matters for the installation ive installed nero with antivirus resident protection on many times and it worked fine but i guess you got nothing to lose by tryin , anyway regardless to the question disabling the antivirus resident protection while burning is always a good thing as it can make the burn fail cuz the resident scanner will check every file while the burning software will try to burn it

install forceaspi http://radified.com/ASPI/forceaspi.htm,
disable the imapi service goto start>>run type cmd and press enter put this and press enter
sc config imapiservice start= disabled

if these wont do the trick then remove the upper/lower filters as desribed in this article http://support.microsoft.com/default.aspx?scid=kb;[LN];314060

edit what nero version is it?


#13

[QUOTE=phil_]
install forceaspi http://radified.com/ASPI/forceaspi.htm,
?[/QUOTE

Shouldn’t need to install forceaspi, Nero has it’s own ASPI.