Cannot Install Nec 3500, tried everything!

vbimport

#1

Just bought and fitted a NEC 3500a, booted up windows and before even testing the drive i flashed it to 2.18 which i downloaded from the nec website. i then rebooted and have not been able to load any disc (cd or dvd) into it. My Specs are :-

Athlon 1900+
K7xxx mobo
512mb ram (pc2100)
Ide0 : Lite-on 16x10x40 cd-rw & NEC 3500
Ide1 : Maxtor 60gb & Western Digital

I have this drive setup as the master and the lite-on as the slave, i’ve tried everything, does anyone know anything about it?


#2

Firstly I would put your Hard Disks on IDE0 (Primary) and you optical drives on IDE1 (Secondary), this is the most common setup.

Also check the BIOS is recognising all the drives and DMA modes enabled in BIOS/Windows. If you’re using 80pin IDE cables make sure the Master is on the end and the Slave in the middle.

If your K7 board uses an nForce chipset and is using the nForce IDE controller, uninstall it and use the standard Windows IDE controller.

If you’re already using the standard Windows IDE controller you could try uninstalling the Secondary IDE controller (if you’ve put your optical drives on this channel) in Windows and rebooting so windows will re-install the software for the Secondary IDE and possibly clear up any config problem.

If you still don’t get it working try the drive in another system to prove it actually works and is not faulty!


#3

Does windows recognise the drive correctly? When you insert a CD or DVD what happens?


#4

You might have damaged your drive by jumping impulsively in to upgrading the f/w. Try to reflash one more time with 2.18 reboot and see what would happen this time.


#5

ok i’ve tried flashing it a few times but to no avail

  1. When i insert a cd the green light comes on and every half a second there is just a clicking sound coming from the drive, i don’t even hear the cd spinning. The mouse icon changes for a split second which shows a cd loading but after about 15 seconds there is a just a freeze which lasts a few seconds then the clicking sound stops which is probably just the drive giving up.

  2. The hard disks were on the primary ide i just read them the wrong way around.

  3. The Master is on the end of the drive and is now just the NEC drive as i’ve taken the other one out as i thought they might of been conflicting.

  4. The mobo is using standard windows ide controllers, i uninstalled the secondary ide and then restarted, windows recognised the ide controllers again but still no working drive

  5. In My computer it now shows a dvd drive and a dvd-r drive but none of them load and only the NEC 3500 is actually connected to the computer.

I’ll try the drive downstairs in a newer comp (well not much newer, its a 2400 Athlon) to see if the drive actually works

Sorry for the delay in replying and thanks for the help. Anymore help would be much appreciated


#6

I am going to return this product as it did not work on the computer downstairs. On The Product Return page of the website where i bought it from (www.novatech.co.uk) It asks for a mandatory Manufacturer Fault Number Which I Can’t Find anywhere on the product. Does Anyone know what this number is ?


#7

Disconnect the Lite On and let the NEC as standalone drive. Reflash the 2.18 firmware and if it still does not work, RMA


#8

If it’s making a ‘clicking’ noise then it definitley sounds fubar! A friend of mine had the same problem and had to return his, he bought his from Overclock.co.uk.

Use Novatechs’s e-mail Tech Support page to tell them of the fault:

or phone their tech support on 0870 112 0712 and tell them it’s knackered!


#9

I followed the instructions of Web - Junkie and worked for me!!
Tk you :iagree: :bow:

If your K7 board uses an nForce chipset and is using the nForce IDE controller, uninstall it and use the standard Windows IDE controller.

Gabriel from Buenos Aires - Argentina