Cannot identify copy protection

vbimport

#1

hey, i have a cd i want to make copies of but ive run a couple different programs and it cant identify what the protection is. its not a game its just an instructional video type thing and there is nothing to install, but its not just a video it runs a program and then shows videos and stuff so i couldnt search for protection after installing since it wont install. ive tried using alcohol, nero, and clonecd just normall but if i use the cd it says it requires the original to run and wont start. the only thing i got to work was making an iso and running it in an image drive, but i need to make actual cds. i am sorta new to copy protection identifying and burning and stuff and any help would be amazing. thanks a lot.


#2

What did youuse to scan the cd?
ClonyXXXl
A-Ray Scanner
Yaps
other…

What hardwre do you have available?
Cd Burner make/model/firmware?

This might be a software issue, you say the software installs a software to play the video, perhaps it is a proprietary format to that software to open that video file.

What file format is the video in?

Also have you tried to hide ATIP? Maybe this does a basic check to see if it is playing off a burner drive?

Lots of multimediai companies, such as a cd my friend had while in medical school, use LaserLock, its more commercial in that respect, not used for games too much anymore.


#3

use a-ray its the best 1. clonyxxl was the best but is getting out of date and has stopped being updated at the moment, finished at securom 4.8, now recognises securom 5 as “securom new


#4

hey sorry about taking long to reply. i used clonyxxxl to scan, i have a plextor 712a updated to the latest firmware. im not really sure the video format. its not just a video cd. its a thing that teaches kids to field for little league and when i put it in it loads up and has menues and stuff and when you click different things it shows videos to teach you but it doesnt actually have an install to the computer. also im not sure what atip is. and ill try a-ray to see if it identifies it. thanks for help

hmmm a-ray didnt seem to recognize it either.