Cannot get past 24x on a 36x12x48 burner, help!

vbimport

#1

hi, I just bought a CyberDrive 36x12x48 (cw068D), i upgraded from a 8x, so i thoght this would be really fast but not so, it burns a 700 MB in over 5-6 minutes and i check on the speed using nero (5.59) it only can write at 24x (i am using TY 32x CD-Rs).

The only thing i could think of is the jumper setting on my IDE cable, i set it at CS(cable select), beck, i don't even know what it means, but that was what was set on my old burner. on the same IDE cable was my zip drive. my DMA is enable after reading some other forums (that help took a couple of minutes off, when i first install it---it took 8 minutes for a 680MB data cd :Z )

well, i hope somebody can help, thanks a lot :bow:

PIII 650 Win 98 SE
256 MB Ram (do i need more ram also?)
70GB (10 & 60 WD 7200 rpm)
16x Sony DVD-Rom
36/12/48 CyberDrive(from NewEgg)


#2

No, you don’t need more RAM.

Are you burning on the fly or from the HDD? 5-6 minutes for 700 MB is standard time for a 16x burner, not a 36x.

Have you tried upgrading your drive’s firmware?

Disconnect your zip drive, set the burner jumper to master / slave as appropriate and then check your burn speed. If the time improves, you may have to reconfigure your drives.


#3

Burnproof is right. You’re not even getting 24x, more like 16x. Nero takes about 4 minutes + a second or two (including lead-in and lead-out times) to write a cd of say 680mb.

What are your ide settings? Certainly, on-the-fly burning can usually be improved if your dvd is on a separate ide channel to your writer. In addition to burnproof’s suggestions, you might want to try with say your dvd as the primary slave and your writer as secondary master. That should certainly speed up on-the-fly burning at least.


#4

Thanz for the reply guys,

I am going to make the IDE changes right now, but first i have to ask a stupid question :slight_smile:

what is burn on the fly? and where is the option on Nero?

well, thanx again for the reply

tech_99


#5

Originally posted by tech_99
what is burn on the fly? and where is the option on Nero?

On-the-fly copying is simply copying directly from, in your case, your dvd to your cdrw without first making an image on your hard drive. In nero it’s found as a check box on the copy options page if you open the cd-copy dialog.


#6

Philamber,

thanx for the clearing up, I burn normally HHD. Well, I went and took both of the burner and the zip drive out and set the burner master and zip slave, but it is still the same, the max that i could write is 24x :Z

I think what is wrong is that it cannot read fast enough for it to burn, during the speed test on Nero, the fastest read was 26.2x, do you or anbody can tell me why? or are there somewhere in Windows 98 that i could set it or in Nero? or do you think it’s the burner?

the reason i bought this burner it is because i read the reviews in Newegg that it is fast and cheaper than others and it reads at 48x.

well, thanks again for the reply and would greatly appreciate for any replies (everybody is welcome). thanx.

tech_99 :bow:


#7

well,

I just put my zip drive on the controller card with my DVD, so now the burner is set on Master and by itself.
But… the bad thing is i just burn a 676 MB HHD data disk to test it out, the results are not so good either :Z it took 4:93 !!!

I don’t think this is good for a 36x burner…any clues, anyone???

thanks :bow:


#8

Is your HDD defragmented? Have you enabled the “Cache files smaller than…” option in Nero? Have you installed any additional drivers like the Intel Application Accelerator etc?

Check that you have sufficient free space on your C:
Empty the recycle bin before you burn (Files in the recycle bin still occupy space and may eat up HDD real estate).

Disable any antivirus / background applications before you burn.


#9

Burnproof,
thanks for the reply.

yes, my HDD is defrag, and the “Cache files smaller than 64 kb” is enable (BTW, can you set this more, and what exactly does it do??)
and i have plenty of free space on C; but i will try on diable my antivirus and firewall before i burn the next time to see if it improves.

thanks again for the reply, i hope it helps…
tech_99

well, I diabled my antivirus and firewall and the task scheduler while burning, it does help a little on the Speed Testing by Nero but not much though ( it saids that it can read at 26x now instead of 24x, it still takes almost 5 minutes (4:96) for a CD for a 680 MB CD :a

well, i don’t if this is the same for everyone, but when it’s burning, after about 40% through a CD, the read buffer drops dramatically, i don’t know if that has anything to do with the slow speed i am getting, and if it does, does anyone know any solutions to that?

thanks again…

tech_99


#10

Tried other media?

Tried a simulate write in Nero CD-Speed (insert blanc disc and click start) to see if it really reaches high writing speeds.

Totally sure that DMA is enabled?


#11

Yes, I have tried a couple other medias too, i have some 16x media and it burns the same as my 32x TY media.

well, i do the simulation write many, many times, I always set it at 36x write, but it still takes just about 5 minutes a CD, and it saids that it successfully writes it at 36x, but the time does not show it though. I just don’t know what other things that i could do :a, is it my processor speed(P3 650)? or anything like that??

about the DMA, i am 99.99% sure i enabled it, I did it by right click my computer and go to the device manager and to the burner to enable it, is this right? :bow:

thanks,
tech_99


#12

Originally posted by OC-Freak
Totally sure that DMA is enabled?

:confused:

This (popular) site has tips saying that DMA should be disabled for IDE drives:

http://www.cdmediaworld.com/hardware/cdrom/cd_burn_tips.shtml

From what I understand, bus mastering allows a controller to bypass the CPU and interact with ‘other devices’. So enabling DMA should be beneficial. Hence the confusion.


#13

@tech_99: Have you run tests on your hard drive to check its speed? HD Tach is good at that and so is Fresh Diagnose. Something to look into… Another thing to do is to check the IDE cables, maybe you need to replace your existing ones with better ones if you can. Bad cables can reduce HD performance substantially especially on 7200RPM drives (I had to replace mine when I upgraded to my Seagate 80BG Barracuda).

@ExpertTech: you mean this (outdated) site :bigsmile:… Good advice if you are going back to… 1995! Every drive manufacturer now requires you set DMA on for high speed burning.


#14

83bj60,

thanks for the advise, i will look into the cables, but i did test the drive speeds for both my hard drives, drive C (10 GB WD)
is 4908 kb/s and D (60GB WD)is 4023 kb/s and both are 7200rpm.

do you know what the normal speed are for these hard drives or anything like that??

thanks a lot…:bow:

tech_99


#15

With WD 60 GB?

My WD 800 BBs make about 32 MB/s (and 40-60 in Raid-0).
Even a WD 600 AB should be capable of at least 20 MB/s


#16

What utility are you using to get just 4 MB/s? That seems awfully slow. I get between 19MB/s and 25MB/s using HD Tach with my Seagate Barracuda on my DMA33 enabled mobo, around 16 using Fresh Diagnose. Fresh Diagnose is free, BTW, from www.freshdevices.com


#17

Originally posted by 83bj60
[BEvery drive manufacturer now requires you set DMA on for high speed burning. [/B]

Thanks :slight_smile:


#18

thanks for all the help, guys! I really appreciated. I think i finally figure it out ( all because of you guys, thanks a lot…:bow:

the problem was not the burner, i did enable the DMA on the burner but I didn’t know that i have to enable it on my hard drives, so i went and checked it out, and Bam, that was it, it was not enable on the hard drives :stuck_out_tongue: , now i get about 26 MB/s on one and 17 on the other. Now i can finally burn a 680 MB CD in 3:30, i think this is about right for a 36x burner.

Thank you all again for all your patients and great expert advise, without you guys, i couldn’t have done it, thanx :bow:

Tech_99


#19

Originally posted by tech_99
Now i can finally burn a 680 MB CD in 3:30, i think this is about right for a 36x burner.

Yep, that’s about right or near enough for a 36x writer (after allowing for lead in/out times).:wink: