Cannot get gapless Audio CD with cue sheet

I have searched a lot about gapless Audio CDs and a general advice was that using cue sheets is a good way to do it but it just fails for some tracks and I don’t know what to do. My source is a big mp3 file containing a whole album cd (not split in tracks) so it is perfectly gapless, now I just want to burn it to an Audio CD with proper tracks. And I have this cue sheet for this file:

TITLE "Buddha-Bar Nature"
PERFORMER "Allain Bougrain Dubourg & Arno Elias"
REM ** Generated by CueMaster v1.6 **
REM Time  : 56:50:00
REM Length: 3410 seconds
REM Year  : 2005
REM Genre : New Age
REM DiscID: 9e0d500c
FILE "01_Bar_Nature_By_Allain_Bougrain_Dubourg_Arno_Elias.mp3" MP3
  TRACK 01 AUDIO
    TITLE "Pandora"
    PREGAP 00:02:00
    INDEX 01 00:00:00
  TRACK 02 AUDIO
    TITLE "El Corazon"
    INDEX 01 04:43:63
  TRACK 03 AUDIO
    TITLE "The Dance of the Flames"
    INDEX 01 09:43:55
  TRACK 04 AUDIO
    TITLE "Deep Believe"
    INDEX 01 14:42:28
  TRACK 05 AUDIO
    TITLE "Guide Me"
    INDEX 01 19:20:54
  TRACK 06 AUDIO
    TITLE "Osmyo"
    INDEX 01 24:17:07
  TRACK 07 AUDIO
    TITLE "Walking Man"
    INDEX 01 28:11:60
  TRACK 08 AUDIO
    TITLE "La Foręt Inconnue"
    INDEX 01 33:40:43
  TRACK 09 AUDIO
    TITLE "Alanis Sunrise"
    INDEX 01 37:48:15
  TRACK 10 AUDIO
    TITLE "Star of Hirma"
    INDEX 01 42:07:35
  TRACK 11 AUDIO
    TITLE "Epic and Dream"
    INDEX 01 46:40:24
  TRACK 12 AUDIO
    TITLE "New Day"
    INDEX 01 51:42:22

I tried burning this Audio CD with ImgBurn, Nero Express and Ashampoo Burning Studio but in each case there was a slight gap after track 5 and 8 and I couldn’t hear gaps after other tracks. So then I tried converting the mp3 to wav and used the same cue sheet just with a modified file name and type and burned again - result was exactly the same. Then I tried splitting the wav into tracks using a program Medieval Cue Splitter which split the file into tracks according to the cue sheet. The playback of the wavs in Winamp was completely gapless! So I tried burning the separate wavs as Audio CD without the cue sheet in Nero - still the same result - small gap after track 5 and 8. I don’t fully understand where the problem is? Why there are gaps only after certain tracks? Should I modify the cue split times somehow? If yes then how? It puzzles me that burning applications sometimes add small gaps which are not there in the source file and I don’t understand the mechanism - when and under what conditions?

You want a CD that plays without gaps???

I would import all the tracks from the original WAV source into an audio editor…move them left and right until the “overlaps” sound ok…then export as one large WAV file. Burn that to CD

[QUOTE=deanimator;2236355]You want a CD that plays without gaps???[/QUOTE]
Yes!

[QUOTE=deanimator;2236355]I would import all the tracks from the original WAV source into an audio editor…move them left and right until the “overlaps” sound ok…then export as one large WAV file. Burn that to CD[/QUOTE]
But I already HAVE one large WAV file without gaps! And I want to make Audio CD with tracks and without gaps.

The wav files have to be in exact increments of 1/75 second to not get a glitch. It has to do with filling the sector on the CD with junk or silence. One CD sector is 1/75 second. I cannot remember off the top of my head how many samples that translates to per second.

[QUOTE=redk9258;2236361]The wav files have to be in exact increments of 1/75 second to not get a glitch. It has to do with filling the sector on the CD with junk or silence. One CD sector is 1/75 second. I cannot remember off the top of my head how many samples that translates to per second.[/QUOTE]
This could be the problem. How do I get the length out of the cue sheet? INDEX is in format minute:second:frame - but how long is a frame? Is it that I could just avoid certain frame numbers to have everything gapless? I don’t know how to do the proper calculations.

Well, I’m confused now even more because I learned that 1 frame is 1/75 seconds. So no matter what time and which frame I put in INDEX in the cue sheet the split should always occur at a multiple of 1/75 seconds, right? Then what causes the gap?

The wav files have to be in exact increments of 1/75 second to not get a glitch.

This is clear if I have multiple wav files. But I have only 1 wav file! I only use a cue sheet to mark track points. The track points are defined in multiples of 1/75 seconds so I have no clue how the gaps appear?

Ok, after a bit more testing it turned out that the problem I described doesn’t exist so I’m sorry for the confusion. I put the burned CD in a standard cd player and it played perfectly gapless - it is Winamp that causes problems and inserts gaps - I thought Winamp was able to play CDs gaplessly but it turnes out that sometimes it inserts small gaps for an unknown reason. The weird thing is that I never noticed gaps in Winamp on pressed CDs but maybe that was a coinsidence. Thanks for help, anyway.

Did you encode your MP3(s) with Lame? LAME-encoded mp3s have gapless-playback information…Try burning Audio CD with Burrrn…

Here’s a nice thread for you to read…
http://www.hydrogenaudio.org/forums/lofiversion/index.php/t65502.html

Edit: I see you got it sorted out…:cool:
Sorry for being late to the party…:slight_smile:

what got me to using EAC with a cue sheet was CD-Text, but I quickly discovered that track to track synchronization was a side benefit.

My personal favorite example of “Gapless playback” is on the first Boston Album between track #2 “Foreplay” and Track #3 "Longtime"
where the long instrumental ends on a long sustain organ note on which the next track builds.

Until I had EAC it was flat impossible to get that to play gaplessly on a duplicated CD without a distinct “pop”.

IT drove me absolutely nuts, I must have wasted 20 CD-R’s
(fortunatly cheap-ass Ritek discs) trying to get it right

First time I tried it with EAC it went PERFECTLY.

SOME audio extraction software automatically appends silence at each end of an extracted track at the time you rip the music
if it is doing this you can spend time fiddling with a wav editor to eliminate the silence OR you can take the original source and rip it again with software that doesn’t screw you up from the first step…

FWIW I have yet to achieve gapless mp3 playback even with LAMe compressed 320K mp3’s, but that’s probably more a matter of the ancient playback equipment I’m using.

AD

BURRN DOESN’T BURN GAPLESS. I cannot find how to get the guarantee that with ITune or Nero I will get a three private gapless CD’s. Greetings

[QUOTE=sachs;2433377][B]BURRN DOESN’T BURN GAPLESS[/B]. I cannot find how to get the guarantee that with ITune or Nero I will get a three private gapless CD’s. Greetings[/QUOTE]

Since when?

Do you know how to use BURRRN??

[QUOTE=Lemon Juice;2236407]Ok, after a bit more testing it turned out that the problem I described doesn’t exist so I’m sorry for the confusion. I put the burned CD in a standard cd player and it played perfectly gapless - it is Winamp that causes problems and inserts gaps - I thought Winamp was able to play CDs gaplessly but it turnes out that sometimes it inserts small gaps for an unknown reason. The weird thing is that I never noticed gaps in Winamp on pressed CDs but maybe that was a coinsidence. Thanks for help, anyway.[/QUOTE]

Windows media player 11 will not pause between tracks if the source disc is gapless.
If you are using Nero to burn an AUDIO CD (Wav format), set the (pre)gaps on each track to 0. (remove gaps)
I’ve done this with live music discs with multiple tracks that would let me skip to any track OR if I let it play from one track to the next, it sounded like one uninterrupted recording.

Obvious… Many thanks

Very well, I supose. I use it preferencially. I have examined it cautiously and I do not find any gapless setting available… Could you help me in that detail?. Obviulsy we re talking to burn tracked material and to get ungapped results… Greetings.

[QUOTE=chef;2433738]Since when?

Do you know how to use BURRRN??[/QUOTE]

You know that you MUST either use SAO or DAO mode?!
Have you used TAO yet?

I ALWAYS use those modes because of the type of CD I use. That’s an obvious a priori. With respect and sincere friendship, I realize that people, in general, do not know very much about what I am asking for. Even when more than 30% of downloaders listen through private audio CD’s burned for being played in stereo system, I supose that complete operas (that come very much tracked) wil be a coomon use and not a miscelaneous issue. And ought to be a method or applicaction that doesn’t imply to be editing track by track. Many thanks.
Many thanks.

[QUOTE=chef;2434066]You know that you MUST either use SAO or DAO mode?!
Have you used TAO yet?[/QUOTE]

Well, tell me please, how to burn gapless CD’s with Burrrn, instead of asking me in admonishing manner if I know hot to use it. Many thanks.

[QUOTE=chef;2433738]Since when?

Do you know how to use BURRRN??[/QUOTE]

Dear deanimator,

I am still with my problem. I usually download MP3 pre paid files of classical music. Until today I have downloaded just chamber, recitals and so on, that have tracks that separates each movement or aria correctly. As it’s said that MP3 files are almost impossible to burn in CD’s as WAV, without leaving a gap, I am affraid tio download long continuous music fully tracked, as operas, because I supose I will get fully spoiled gapped CD’s. Do you think that splitting the MP3 or the already burned resulting WAV’s in one file, music will result ungapped? Should I wait until I get WAV files at burning or can I spkit the “original” download files MP3 ones? Many thanks and the best regards for you and family in this special month.

[QUOTE=deanimator;2236355]You want a CD that plays without gaps???

I would import all the tracks from the original WAV source into an audio editor…move them left and right until the “overlaps” sound ok…then export as one large WAV file. Burn that to CD[/QUOTE]

[QUOTE=chef;2433738]Since when?

Do you know how to use BURRRN??[/QUOTE]
YEAH… DO YOU??? MERRY CHRISTMAS AND HAPPY NEW YEAR… I see that you submerged after your incredible kind help… Very eloquent… AS A MATTER OF FACTS NEITHER BURRN, NOR NERO NOR ITUNE AVOID GAPS WHEN BURNING DOWNLOAD MP3 FILES TO A CD. I do not listen classical music through the PC, but my stereo system.

Have you tried what I suggested, in your thread about this?

  1. load an individual MP3 into Audacity.
  2. trim the silence at the beginning and end from the track.
  3. save the track as a WAV file
  4. build the CD from the trimmed tracks, using Nero with pre-gaps set to 0.
    Where exactly you set the gaps probably varies from version to version of Nero, so you may have to look for it, but that option has been in every version of Nero I’ve seen.