Cannot get concert DVD to burn. I have tried everything

vbimport

#1

Hi everyone,

This is my first post here. I’m trying to burn a Whitesnake concert compilation dvd. It is a 4 disc set. I’m not sure that this set was ever factory pressed (Just throwing that in there since this could be a possible problem). Anyways, I’ve tried doing a straight disc-to-disc burn with Roxio and Nero. Roxio actually went through the whole disc and said it burned successfully but when I played them, the last 5-10 tracks were not lined up, it seemed, with the title tracks. I would play say track 20 but it would start in the middle of some other song earlier on the disc. This happened with all 4 discs. With Nero, it won’t even let me burn it. It keeps saying something like, “Sorry, you need to insert compatible media to continue with the burn session.” I did a lookup on google and found nothing to remedy the situation.

I then tried a straight burn with DVD Shrink. I got the same results with this as with the roxio disc-to-disc copy. It said it burned successfully but All the tracks near the end of the dvd were screwed up just like the roxio copies.
After that I decided to try and rip it with DVD Decryptor. I did it the regular way and then I found out how to set the program up to rip ‘aggressively’. On both occasions, it ripped it to 99% complete and just before it seemed to work, an error box would pop-up saying something like the IFO or BUP file is invalid. So then I tried AnyDVD and CloneDVD2 same results. CloneDVD2 got near the end and I got an error message. Sorry, I didn’t copy down what it said, I was getting pretty frustrated at this point. With AnyDVD I tried ripping it to the harddrive and that actually worked successfully. I thought I might finally be able to burn this, but I used DVD Shrink again, opened the files that AnyDVD ripped and to my surprise Shrink opened the files. I started burning and, again, it would not complete. I got one of those long dialogues saying why but, as before, out of frustration, I didn’t copy the error message.

Are there any suggestions here? Is there something I’m doing wroing? All 4 discs are doing this, I’ve wasted 8 DVDs trying these various methods :frowning:

Any help/suggestions would be greatly appreciated
Thanks in advance,
iarecurezero


#2

Hi:

  • boot up your system and get rid of every resident program you do not need (virusscanners, anit spyware, etc)
  • start up the latest version of Anydvd
  • copy/paste all your dvd’s to folders on your harddisk

There… copy protections should not be a problem anymore.
If this already fails, your dvd has not been made using the standard DVD video format, probably some Adobe premiere trick.

  • get rid of any dvd
  • start up powerdvd or similair playback software
  • run all your “folder” dvd’s using the playback software

No glitches and no errors whatsoever? Good. The "folder"dvd’s work

  • get rid of playback software
  • fire up dvdshrink and start deep analyzing, shrinking, etc
  • start up powerdvd or similair playback software
  • run all your shrinked “folder” dvd’s using the playback software

etc.

It’ll take lots of harddisk space, but it’s one of the safest methods to determine which part of the process is malfunctioning.

P.S. notice that i don’t write dvd’s anywhere in the above process? :slight_smile:


#3

“disc-to-disc” will surely not work with programs like Nero, because of copy-protections used on DVD (VIDEO) discs.


#4

Yeah, I think that it was a dvd that was made using a nonstandard dvd format. No matter how the dvd is copy/paste to the harddrive, I still get glitches in it near the end of the disc when playing it in powerdvd. Is there anything else I can do or is there no possible way of remedying this?

Thanks for your help.
iarecuezero


#5

If you can play your burned DVD with PowerDVD almost to the end, then most probably the media is your problem now.
Get some high quality discs (Verbatim, Maxell, TY) and try again. :slight_smile:


#6

Does PowerDVD also glitch when you playback the contents on the harddisk (so no burning, just the copied content on the harddisk)