Cannot get a media information after Nero 6.3.1.6 burn

vbimport

#1

Hello all!

I’ve just upgraded my 851S firmware to GS0H using the LiteOn flasher. I’ve only speedhacked it to allow RitekG03 (Traxdata DVD-R 2x) to be burned at 4x. I then burned some files on the DVD using Nero 6.3.1.6 at 4x. Everithing is OK, the disc is perfectly readable. But now, none of all DVD identify programs can recognize the DVD media (I’ve restarted the PC and ejected the media several times to be sure). See below:

DVD Identifier 3.2:

** INFO : Hex Dump Of ‘Media Code’-Block Listed Below
** INFO : 4-Byte Header Preceding ‘Media Code’-Block Discarded
** INFO : Format 0Eh - Pre-Recorded Information In Lead-In
0000 : 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 …
0010 : 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 …
0020 : 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 …
0030 : 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 …

DVDInfoPro 2.42:

Region information N/A not a DVD-VIDEO
Media code/Manufacturer ID
Format Capacity 4.36GB(4.68GB)
Book Type DVD-ROM
Media Type DVD-R
Media Id Code Speed Unknown
Write Strategy Speed Not Defined
Data area end sector 22DE0Fh
Linear Density 0.267um/bit
Track Density 0.74um/track
Number of Layers 1

K-Probe 1.1.29:

Disc Type = DVD-R
Manufacturer =

<< Disc Information >>
Erasable = False
Status of Last Session/Border = Reserved/Damaged Border
Disc Status = Complete Disc
Number of First Track/RZone on Disc = 1
Number of Sessions/Borders(LSB) = 1
First Track/RZone Number in Last Session/Border(LSB) = 1
Last Track/RZone Number in Last Session/Border(LSB) = 1
Disc Identification Valid(DID_V) = False
Disc Bar Code Valid(DBC_V) = False
Unrestricted Use Disc(DRU) = True
Disc Type = CD-DA or CD-ROM Disc
Disc Identification = 00000000h
Lead-in Start Time of Last Session = 00:00:00(00:00:00h)
Last Possible Start Time for Startof Lead-out = 00:00:00(00:00:00h)
Disc Bar Code = 0000000000000000h
Number of OPC Table Entries = 0

<< Track Information >>
Number of Complete Sessions on Disc = 0

Then I burned the same disk with RecordNow DX 4.60 - No problems with media recognition after that. I see that DVDInfoPro says that the booktype is DVD-ROM, but I didn’t use the bitsetting tool at all. Does this Nero version do something with the booktype wrong?

See and the KProbe scan below


#2

Have you tried Nero more then once, or does this happen every time?