Cannot get a good burn at 8x

I will post the kprobe results shortly, but nothing that I burn at 8x works well at all. The results are pretty bad. If I select 4x instead, I get much better results. What could cause this? My machine is pretty new (a couple of years or so).

Could it be a power supply problem, as in not enough power? I am running with several hard drives. I don’t know what else to do.

You know, we are all here to help each other. :smiley: But to be able to do this you should provide more info about your;

i. Hardware, compu aso.
ii. Your burner, firmware and the burning proggy you are using.
iii. The MID of media you are trying to burn.

:cool:

BTW, this is your third post on same subject, so please be more specific and remember; crossposting is against the forum rules.

I’m sorry, I’m frustrated and no one was answering me in the other thread.

Here is the info. It’s a Dell P4-1.6Ghz. I have a 20GB HDD (primary master), another 20GB (primary slave), and a 120 GB 7200 RPM on a SIIG Add-on PCI IDE card, and this is the drive I am burning from.

I have the 832S burner, latest version of Nero Express. VS0A firmware with the Omnipatched write strats.

The discs, as you will now see, are the Taiyo Yuden YUDEN000T01 discs. The first burn is 4x, the second is 8x (via omnipatcher). The 8x is after upgrading to VS0A, but I can’t imagine 4x would be as bad as that with newer firmware.



I guess those hypotesis you have just suggested, are all wrong!
I know that problem can be possibly solved by changing the write strategie with a tool caled Omnipatcher, with in the drive´s firmware. There may be severall tries untill you get with the correct one! Or you can ask someone who has just got the correct one.
I guess some people can help you better, than i do.
Just be patient and wait!

Does anyone think it could be a power supply issue? I get bad burns at 8x even on TY media. I was going to try removing one of the 20 GB hard drives and the SIIG IDE card, and move the 120GB drive to the onboard IDE controller. If I do this, is it better to slave the HDD to the DVD burner on the secondary, or the other HDD on the primary IDE?

If it takes more than 10 minutes at speed of 8X to burn 2 hour of encoded and ripped file (4.4 Gig) then you might want to check the DMA setting in your DVD-RW burner, you be surprised to find out that some time this type burning problem is associated with the burner not being set at DMA.

It’s Ultra DMA Mode 2

Then try to disconnect your burner from the Motherboard and reconnect it again making sure that your connection cable is OK and drive is in Secondry Master Controller.

It is, to both suggestions. This is the second drive I’ve had. I returned the first one.

go to the changing wirte strategies thread and try to find a different wirte strategy for those taiyoyuden discs to burn at 8x. That could be your main problem!!

Hi trekkerj!
As you know from the other thread, i am also having bad 8X burns on RITEK R03 media!
I also have Ultra DMA Mode 2 enabled for that drive. I have the same model as you!
I would make you a suggestion. To check if the problem is PSU or whatever, other problem you might think its causing your problem, try another DVD burner, with that PC. Remove the one that is causing the problem, and connect the new one to the same IDE channel. If you don´t have another 8x burner, perhaps you can borrow one from a friend. Try a burn with that one. If everything goes OK, than the problem is with the Lite-On burner.
As i think the problem may not be with your specific drive. Maybe you will get the same result with every 832S with that firmware! By the way, did you tried other firmware versions?
If you read that model´s reviews you will see that it has bad quality burns with some media as its Lows! Check this http://www.cdrlabs.com/reviews/index.php?reviewid=236&page=Conclusion
Those reviewers say that Lite-On can improve that with new firmwares!
And another question, did you heard or read about a tool caled omnipatcher?
Also, post here everithing you have already tried before. That would help other people to help you!
Regards!