Cannot format DVD-RW

vbimport

#1

Hi Guys, first post for me on here -
anyways, here’s the low down
I have had my LG burner for ages now - like 18 months and just recently I haven’t been able to format reformat and DVD-RW’s!!!
This is really annoying and I just bought a DVD player that allows AVI playback
I have been able to format DVD’s in the past and for some unknown reason, it no longer works
I have read topics and people have been listing all these programs that “will definately erase the dvd-rw”
The problem is, for some reason, Nero 7 is changing the DVD-RW’s to DVD-ROM’s!
How can this happen and how can I stop it???
I can erase the DVD-RW if I put it in the DVD Recorder - but that is another step that I shouldn’t need to do if I have a DVD Writer in my computer!!
Please help me!


#2

Go into drive properties and set “autobooktype to DVD-ROM” to something else.


#3

where do I find drive properties??


#4

In nero, click the drive icon.


#5

Yeah I’ve done that previously - it is set to physical disc type now instead of automatic
I have just burnt a new DVD-RW with a movie as a “data disc” and I checked the properties, and once again it has changed it to a DVD-ROM


#6

Do you have any other burning or emulation software installed, i.e. Alcohol 120? If you do, try uninstalling it, rebooting your PC and try to erase the RW disc again. I had a similar problem, turned out to be a problem between the two pieces of software.


#7

If you have Alcohol installed, go to the settings, then to Emulation, and make sure “Ignore Media Type” is unchecked :slight_smile:

If you have Daemon Tools, untick Safedisc Emulation.

Hope that helps if you’re using either of those programs. :slight_smile:


#8

cheers all - I am trying these now
Do I still have to unistall Alcohol 120?


#9

sweet - this seems to allow the format now! but I want to know why this happened all of a sudden - I’ve had those programs just as long as the burner - maybe alcohol 120 had something to do with it more so as that was relatively new compared!
Cheers from down under :slight_smile:


#10

Glad it’s sorted :smiley:


#11

Thank you Arachane for your advice regarding Alcohol’s setting “If you have Alcohol installed, go to the settings, then to Emulation, and make sure “Ignore Media Type” is unchecked”

I just spent the good part of a day trying to figure out why my DVD +/- RW’s were going to crap after 1 use. (I recently installed Alcohol 120)

Googling is only as good as the wording used in the search and until I looked for something regarding ‘DVD-RW’s being turned into DVD-ROM’s’ and found your comment, I was thinking it had to be Vista since no matter what program I used, nothing changed the issue.

I have used Alcohol 120 for various needs / reasons on & off for some time and have never heard, much less personally experienced, this ‘little matter’ that it was causing.

I registered to this forum solely to send you my regards, and thanks for your assistance.

In helping one person, you helped others.

Regards,
B. Schoom


#12

That message made my day :)…glad my suggestion helped you, you’re most welcome :slight_smile:


#13

Thank you, thank you…I had the same problem with Nero and Alcohol.Now, thanks to you, the problem with recognition of dvd is gone…Kiss from HR!!!


#14

Hi there,

I have just got over the cannot format or use dvd rw myself and here is how i did it.

I installed nero 7 premium and while installing i chose custom options and installed INCD as well as some other selected packages.

Then I disabled autorun; to do this i did the following (XP only) not sure about other OSs.

start - run - type (regedit) and navigate through this lot:

In Windows Click Start, then Click Run

Type regedit
Click OK

Click >
HKEY_LOCAL_MACHINE>
SYSTEM>
CurrentControlSet>
Services>
Cdrom>

Double click “Autorun” the value is set to 1 by default, change it to zero.

Click OK
Now restart

press and hold the shift key while inserting dvd rw disk and it should not try to access it automatically.

You should have an INCD icon in the system tray; open INCD and click on format disk.

from now you should have a dvd floppy disk style.

Hope this helps

Paul :wink:


#15

Happy to help :flower:

As for InCD, while it has it’s place, I personally wouldn’t recommend it as it can cause other problems. Maybe as a last resort, when nothing else has worked. :wink: