Cannot figure out a problem I have with a burner

vbimport

#1

I need to note I have posted this same question in the LG WRITER section of the CD/DVD WRITERS sub-category of these forums, but I also wanted to post it here because I feel it falls under the category here as well because it could be a problem that has occured with more than one type of burner/hardware. If I get this question redirected, fine, at least I gave it a shot… so here we go…

First of all my burner is an LG SLIM PORTABLE DVD BURNER. Model number GP08LU10.

The DVDs that I have work just fine with this burner and always have in the past. I’m using SONY DVD-R 120MIN/4.7GB (the yellow package at most stores).

In the past I have had absolutely no problems, I’ve always been able to burn DVDs with this burner and they burn at 8x speed. Suddenly, I am still able to actually burn my DVDs, however, my burner is only burning at 2x speed and there is no place that says that it can burn faster. I use NERO 7 or NERO 9 to “Burn Video Files.” When I go into this program I have tried a couple of things.

First I tried doing it just as normal. Select the folder I wanted to burn (containing .vob and .bup files) click next until I get to the “Burn” button and then click it and it would go as normal and burn at 8x speed, within 10 mins or less. However, this is no longer happening, I tried everything as normal and suddenly NERO starts to burn at just 2x speed and does not have any options to select further. Basically it is telling me that my burner only burns 2x and no faster, even though I know it does. This is for both of the versions of NERO that I have tried. I tried going into the advanced burn settings and still…no selection for 8x or even 4x, just 2x.

Second, I tried ConvertXtoDVD 3.3.4.106e. I use this program to convert any and all video files that I have to DVD form so I can burn them. From time to time NERO has acted up (of course) so I would use ConvertXtoDVD because it has a feature to burn any previously converted project (which just so happens to be all the folders with the .vob and .bup files). Before in the past, ConvertXtoDVD would have a drop down box after selecting to burn a project and I would be able to select 2x, 4x, 8x, or it even had a MAX option. Now, when I go to the same spot it only has 2x in the drop down. The others have disappeared. Again, if I try using this program I can STILL burn the DVDs it just burns at 2x instead of a much faster speed.

I’ve uninstalled and reinstalled all these programs (ConvertXtoDVD and NERO 7 & 9) but still the same options are available, only 2x, no 4x or 8x options. I also rebooted my computer, unplugged the USB for the dvd burner and plugged it back in, but still the same problem is occuring.

Does anybody have any idea what to do? I’ve tried doing a Google or Yahoo search but I guess I cannot seem to get the wording right to do a correct search. If you have any suggestions, or ideas, please explain to me as well as you can how to do it. I’m on a first name basis with computers, but we’re still not made it to the “lovers” step yet. I can do a lot of things, but not too many expert troubleshoots. Thank you in advance for ALL of your help, everybody! I greatly appreciate anybody and everybody taking the time to help me out. God bless!

P.S. - I just bought my new computer about a month ago, and this problem has not happened until earlier today, so I’ve been able to burn at 8x on my new computer for the past 4 or so weeks, I’m having trouble now though burning at that speed because as I said, the programs show that the max speed my writer burns is 2x even though I know it can burn at 8x because I’ve been doing it for the past few weeks. Here is a link to the specifications on my computer. Thanks again!

http://reviews.cnet.com/desktops/ace…-33777218.html

ADDITIONALLY: I have used the same DVDs before for the same projects and they always worked and BURNED at 8x. I am doing absolutely nothing different than I was doing before, but, something has seemed to just reset or something on my computer because now it will only burn at 2x instead of 8x and I have no idea what has happened to cause this. Can anybody help?


#2

MrKidneySton3d… you opened 4 different threads about exactly the same problem.

This is way beyond crossposting. This thread is closed. Please, read again forum rules :wink: