Cannot error scan with sh-s182m?

vbimport

#1

I was under the impression that this drive can scan but when I open cdspeed, the start button stays grayed out on the disk quality test. I’m running firmware sb03 (thats what came on the drive). Anyone heard of this happening before?


#2

You might need to remove SAMSUNG and TSST from the “Blocked” entry in the CD Speed part of the registry. :slight_smile:

EDIT: HKEY_LOCAL_MACHINE\SOFTWARE\ahead\Nero Toolkit\CD Speed\CD Quality


#3

Don’t have this drive, but IIRC you’ll have to edit registry. :slight_smile:
Look around in this forum section or use search, (don’t have correct post at hads right now).

[I]Edit.[/I] Dam*, beaten posting on second by kg_evilboy. :bigsmile:


#4

Thanks!!! That seems to have fixed it.


#5

But the driver dont work fine.


#6

And what should that mean??


#7

i don’t have ahead under HKEY_LOCAL_MACHINE\SOFTWARE


#8

never mind, found it, little different on 64bit system


#9

Anyone know where it is in Vista?


#10

IDK anything about Vista, but if it has regedit just search for ‘samsung’ or ‘tsst’.


#11

Can the same thing be done for plex drives?


#12

Hi,

No. Please search the Plextor section for further information.

Michael


#13

Bad scan results. Firmware SB05. Insane PI/PO erros. Very diferent results whit lite-on 1635s for the same media scans.


#14

No surprise, a Litey is still no Sammy, even they have a similar PUH.