Cannot enable region on LiteOn LDW 811S

vbimport

#1

Hello Guys,
I cannot enable the Region function in my LiteOn LDW 811S. I experienced a major pc crash some months back and, although it wasn’t in use at the time, my burner has never worked since. My system (Windows XP Home) recognizes the drive and says it’s working fine. But I place a disc in and just get a blinking light. I searched high and low through the archives and didn’t find this exact problem, but I down-loaded the omnipatch and your software to reset or set the region (which currently shows none) and no matter how or what I try the unti will not set any region at all and your software is unable to communicate with it. I had already installed the updated firmware previously, but saved a copy of it and reinstalled a new copy using omnipatch and the restore dead drive option and still it will start and run when a disc is put in but cannot read the disc nor can I access any function. I’m assuming this is because there is no region set on it. But I can not find any means to get it to accept one. No option available thus far has been able to communicare with it. The firmware reinstall indicated that everything went properly. I’ve tried using the information found in the archives regarding similar problems but thus far but nothing has worked yet. Please advise… I’ll keep looking in the archives… but this could take days!!
Thanks, ishi52