Cannot do bitsetting with maddog 2.F8

vbimport

#1

Hi.

I have a nec 2510A drive which I flashed with the maddog 2.F8 in order to get bitsetting capabilitiess, and while I have great burns, I simply cannot do bitsetting, at least not on my Verbatim DVD+RW

I have tried everything, quick format, full format ect ect, nothing works. I can see that something is wrong, because upon opening nero cd/dvd speed, and selecting the bitsetting tab, I can not manually change booktype on the +RW, it becomes ghosted as soon as I insert the disc.

I experimented, and tried another firmware based on the hp 420, and then suddenly I COULD change the booktype on my +RW, however then there was not +DL support, and burning failures, so I had to give that up aswell.

Can anyone direct me to a firmware that actually works with the 2510 and bitsetting for both dvd+rw, dvd+r and dvd+r9?


#2

What bitsetting tool are you using?


#3

I’ve tried them all, the included tool from maddog, dvdinfopro, nero and a few others I cant remember. I CAN change the default setting to dvd-rom, but upon burning, the disc still stays at dvd+rw, and I can NOT manually change the booktype, as soon as the disc gets inserted, the option gets ghosted in dvdinfopro, nero, and winbt booktype tells me to eject the disc before changing.

Upon inserting a DVD+RW the option SHOULD NOT be ghosted, as I stated, I was able to manually do it with another firmware, that however was useless in other ways!