Cannot create news comments

vbimport

#1

I’m going to assume this is just me, since there are plenty of people commenting. However, everytime I try to comment, I get this:

“Your submission could not be processed because a security token was missing.”

Of course, I was logged in on the main page, but as soon as I click the “News” button at the top, the “Logout” button turns into a “Login” button. If I go back to the home page, “Logout” is back. I tried e-mailing "helpdesk@cdfreaks.com", as the error paged suggested, but have gotten no response.

Any help would be appreciated. :bow:


#2

The news thread replies get mirrored here in the Forum, so If you find the thread for the story you’d like to comment on you can do it from the Forum. I know it’s a workaround but the programmers will see this thread and hopefully fix it.


#3

Hi TSJnachos117,

Thanks a lot for reporting, much appreciated! I will look into it! In the meanwhile I would also recommend the suggest work-around from olyteddy, you will get the same result…


#4

Olyteddy:
Will do, thanks.


#5

Just a quick follow-up on my last post, If I click the “login” button, it assumes I’m already logged in, and redirects me to the homepage. If I have multiple tabs open, and do the same thing with each tab, I can eventually attempt to post something. However, even though I am posting on the news section, I can only see my post in the forum (hence, my post that need deletion, see below). From there I absolutely cannot convince this site’s news section that I want to log out. It says “all cookies cleared” (or something to that effect), but when I return to the news section (after having NOT logged back in, I still see the “logout” button. IDK if this is relevant, but I’m hoping this helps you guys to figure out what’s going on.

http://club.myce.com/f189/50-000-windows-8-users-53-prefer-windows-7-a-329449/#post2656975


#8

It seems that after I log in, I have to add “/?loggedin=true” to the end of the url. That seems to fix my problems quit nicely.


#9

Unfortunately, “/?loggedin=true” no longer seems to work. I would appreciate if someone would please take a look at my post HERE.