Cannot 'Create Disc' in Nero 5 with Pioneer DVD-RW 2x or 1x


#1

Hi

I cannot make a test disc of this disc without an error message. I do not think that i reached the rewrite limit even though i have had it since 2002. I have a Liteon iHSB312 and a Samsung SH-223Q.

Thanks
NBK


#2

Can you burn this disc with a standard burn-software?


#3

I tried Opti Drive Control and it failed too with an error message. I tried Nero Express to no avail. I also tried Windows Disc Image Burner to no avail. I tried to burn an image file with DVDit Pro HD to no avail.

Thanks
NBK


#4

Defect media? Incompatibility with the used writers?

My newer writers hate my old RWs, some writers give up immediately, some burn it awful


#5

The lifespan may have expired?


#6

Maybe yes, but not clear whether it´s the disc itself or the combination of disc and writer, like I wrote


#7

I have an SH-S243 that i will install later.


#8

I changed to an older Samsung SH-S234N f/w SB00 with the same error message. I give up.

Thanks


#9

I think the drives are to new for the old media