Cannot copy SQUID AND THE WHALE (SONY)

vbimport

#1

Cannot copy Sony’s THE SQUID AND THE WHALE using latest versions of both ANY DVD and CLONE DVD2. Awaiting new version of ANY DVD which should solve problem.

Richard


#2

you will have to send anydvd the report


#3

See my post on copying Capote (http://club.cdfreaks.com/showthread.php?t=173040). It’s the same issue (ARCos encryption). Although I was blasted for the numerous steps involved, I detailed a method that works.


#4

When trying to back up Squid and the Whale using latest AnyDVD & CloneDVD, Cone DVD literally just quit about half way through analyzing the DVD.

I’m now trying ripping the DVD to HD using AnyDVD’s ripper and will try CloneDVD from that. Will post results…


#5

OK, I ripped Squid to my HD using AnyDVD and tried CloneDVD on the ripped files, which promptly exited almost immediately after I browsed to the HD folder and clicked “Start”. So I went back and tried good old DVD Shrink on the ripped files and, lo and behold, it successfully burned to a DVD+RW (AnyDVD not running for this)! I went through the whole movie in WinDVD viewing the first 15-20 seconds of each chapter and it seems to have been successful. I’m now attempting to burn the “Shrunk” files to a DVD+R using Nero.