Cannot copy my game

I’m trying to backup War Craft III Reign of Chaos using Alcohol 120% 1.95 that I use since Dec2005. It used to work but not anymore now, error when making the mds or if it works then my NEC3540 won’t read it. I use the securom new 4.x/5.x as usual. What should I do!? Tx.

What is the error message you get?

Please post a complete system report from within Alcohol and the log you get when trying to make the image. (Inside Alcohol -> View -> System Info).

The error was medium error (??)

What does a system report do to help? I don’t want to list my system info in public. My system is just fine, P4 2.8Ghz dual core 1GB RAM XP SP2. Will try to get the log but that means I’m going to waste another cd?

Which version of WCIII is on your original unpatched disc? If it is version 1.0 (original release) then the appropriate datatype is securom new not securom new 4.x/5.x.

A good sub-code reading/writing combination is required though and you will need to enable Ignore media type if running the back-up copy from a burner (unnecessary if you want to run it from an ordinary cd/dvd rom).

The CD says Version 1.14 so I guess securom new 4.x/5.x correct? I read somewhere that “ignore media type” can be a problem so I disabled it. But will check that the next time.

I do not understand what you mean by sub-code reading/writing combination but thanks anyway!

Tried creating mds and burning it success so there’s no log (?). But when I tried to install the program still asking for the cd? Any other suggestions? Does the system report log still needed? I looked and it doesn’t say anything much about any error.

Can you install and run the game from the image in virtual drive ?.

You dont need to post a system report in open forum, you can always use the PM function of this board to send it to one of the Alcohol support team.

Subchannel includes Data Subchannel and Audio Subchannel, where a disc saves
additional information other than normal data and tracks. Since not all
CD-ROMs/ CD-RWs support subchannel, some game and music vendors save the
"fingerprint information" in the two sub channels. Therefore, if user wishes
backup the disc, it is considered as failed if these data do not correctly
backup. The manufacturers that use such measure of CD copy protection
include Sony’s Securom ("fingerprint " has been saved in Data Subchannel),
New Securom (“fingerprint” has been saved in Data and Audio Subchannels),
LibCrypt (Sony’s PlayStation) and LaserLock. The data saved in Subchannels
includes 16bytes (such as Securom and New Securom) and 96bytes (LibCript).
Therefore, the performance of CD-ROM/ CD-RW can read the two Subchannels
include: a. Raw+96, b. Raw+16, c.Raw (the data on Subchannels are
unreadable), d. none (both the data on Subchannels and normal bad blocks are
unreadable).

If it’s v.1.14 then securom new 4.x/5.x is correct.

Don’t know where you read that “ignore media type” can be a problem but wherever you did so, it was just plain wrong. Further, you cannot run a back-up copy of this game from any burner without an atip hiding utility (such as Ignore media type).

Are you saying that you were unable to install the game from the backup copy or that it wouldn’t run after installation?

If it wouldn’t even install then your problem hasn’t anything to do with copy protection. It’s simply a bad burn.

Combination ClonyXXL + Alcoholer + CloneCD should do the trick .
Fanaudi .

Huh? ClonyXXL and Alcoholer are both dead, buried and rotting in their grave. Even for an older game like this it would be a bad idea to use either of them. As for CloneCD, Alcohol is a much better option. The last time CloneCD was updated for blacklists was almost 2 years ago according to their website.

CloneCD 5.1.0.0 [B]2005-1-16[/B]

  • Change: Fixed some blacklisting issues with
    CloneCD Tray