Cannot Copy CAPOTE

vbimport

#1

Bought a copy of Capote. When trying to make a backup, DVD Shrink encountered an error I never saw before and even DVD Decrypter went to zero read speed after 10 seconds. The DVD is a Sony disc. Is this the new wave of copy guard technology?


#2

Yes, It is and I’m trying to figure out the same. All Sony DVD’s releasing now have this - Examples are 1. Capote 2. Legend of Zorro 3. The Fog 4. Memoirs Of Geisha, just not able to take a backup or copy


#3

anydvd will take care of the protection on these discs no problem.

21 day free trial available from www.slysoft.com

rip with the anydvd ripper (right click the fox in the system tray>rip to harddisk) to to ensure that structural errors are ironed out then process as you normally would.

i know a lot of people like the freeware solutions, but that route just resulted in headaches and not being able to backup a number of discs for me. a lot of people still go that route with psl2 files and patches and stuff, but it was too much aggravation in my opinion. anydvd was the best $39 i ever spent. the free trial is fully functional so it’s worth at least trying for the “problem” discs that you have.


#4

i noticed that anydvd 5.9.4.1 and clonedvd2 2.8.9.2 can not copy this movie…but anydvd 5.8.1.1 clonedvd2 2.8.5.1 can…seems weird…glad i keep my older versions of anydvd and clonedvd.


#5

nooo…

i can say for certain that the latest versions of anydvd and clonedvd work just fine with capote


#6

I had no problem with this “Copote” movie with Clone2 and AnyDVD. Movie only or with menus.


#7

Add another vote for no problems with Capote using Clone 2.8.9.2 and AnyDVD 5.9.4.1


#8

that’s weird- diff probs for diff people- i had no probs backing Capote w/anydvd & nero recode-
meanwhile- everything i tried, nothing could crack The Squid & The Whale??


#9

wow…sorry about that post…i forgot i switched those 2 versions on my 2 computers last night. my mistake


#10

I had the same problem. However, I found many posts relating to the problem. You need to the following programs:

pgcedit
PSL2 plugin for pgcedit
FixVTS (comes with pgcedit)

Look for a guide - it goes something like this:

  1. Rip with DVDDecrypter - let it fail
  2. Save DVDDecrypter log file
  3. Close DVDDecrypter and open pgcedit
  4. PSL2 wizard will automatically come up and walk you through what you need to do - first it will have you open the log file and create a PSL file
  5. Then it re-opens DVDDecrypter and you import the PSL file
  6. Re-rip - it will work this time. What it’s doing is replacing bad sectors intentionally put in to encrypt the DVD with blank sectors
  7. Close DVDDecrypter and open FixVTS - it will ask you to drag and drop the problem VOB. You can clean just that VOB or all of them - I do them all.
  8. Close FixVTS and open DVDShrink - you should have no problem shrinking and burning.

One side affect - when playing the copied DVD, the DVD player stops after 11 seconds of playing. I believe this is where the bad sectors were (replace by blanks). To resolve the problem, I just open the DVD player and close it again. The movie resumes at the 12 second mark and there’s no problems watching the film.

The posts show two other ways to resolve this problem.

  1. Use DVD43 - have it run while you try to read the disk in DVDShrink. This didn’t work for me.
  2. Use DVDFab - that was my third choice and since the above approach worked, I didn’t have to try this one.

Hope this helps. Again, there are tons of posts on this, so if you need more details, just search.


#11

siin82,
Sure, that will work … but that is the most complex set of steps I have ever seen posted!!! :confused: [I]GOOD GOD ALMIGHTY![/I] … people just want to backup movies they bought, not learn how to build and detonate hydrogen bombs!

Dude … those days are over with. It’s much easier to back up nowadays! Just buy AnyDVD and CloneDVD2 and then just do what reasonsnotrules said way back on post #3 of this thread.

Follow this link for a couple of guys who solved the same problem.
http://club.cdfreaks.com/showthread.php?t=172862

Best regards,
Whisperer

Both AnyDVD and CloneDVD2 are available here:
http://www.slysoft.com/en/download.html

siin82: Please don’t take my posting as chastising or insulting … not intended that way. Your posting was the most informative and detailed first posting I have ever read. Welcome to cdf.


#12

My problem with capote is my back up skips and locks up when playing on my sony player but plays fine in my panasonic and Toshiba what could be causing this? I use DVDFab Decrypt with ANYDVD and Nero recode. Movie only


#13

I did it using shrink and the latest 5.9.4.1 of any dvd the whole movie with no problems.


#14

You have not named your media. Or what speed you are burning at.


#15

It may sound that way, but if you’re already using DVDDecrypter and DVDShrink, like the original posted stated, then it’s an extra 5 minutes. Total time to copy a DVD with this method is approximately 25 minutes (10 to rip, 5 for the extra stuff and 10 to burn), unless you need shinking. Then the time will depend on the shrink percentage.

This method also produces EXCELLENT quality copies. I tried a few of the all-in-one packages about a year ago and the quality sucked.


#16

This is odd. I had no problems with the Fog using just DVD shrink… but I tried anydvd, clone dvd, dvd decrypter, and dvd shrink & several combinations of them together with no luck on Capote… I finally gave up- it wasn’t that great of a movie anyways. I am still struggling with Geisha now. Tried DVD Shrink, Clone DVD… now am trying to use ANyDVD’s burn function… Ok I got errors with anydvd… so I went back to square one… right clicked on the fox & selected all check boxes… then went back to DVD Shrink & it looks like it is burning with no problems.

:bow: Hurray Slysoft!


#17

anydvd doens’t have a burn function.

i backed up memoirs (R1 widescreen) and capote (also R1) with anydvd 5.9.4.1 and clonedvd 2.8.9.2 without any problems.

you haven’t posted what versions of programs you’re using…


#18

You’re right… sorry I meant rip to HD…

I am using ANYDVD… trial V 5.9.4.1
Clone DVD Trial 2.8.92 (gotta order full versions soon!)
DVD Decrypter 3.2.3.0
ANd DVD Shrink 3.1 (I think… can’t check right now… burning a DVD)


#19

Taiyo Yuden burning at 4x I’ve tryed different media still doesn’t help Anydvd is updated. I haven’t had any problems till Capote and Memoirs of a Geisha, The dvd plays fine on my panasonic stand alone just not in the sony.


#20

I had no porblem with burning the ‘Capote’ DVD. Of course I followed the advice of most people in this form and I used ANYDVD and DVD Shrink. It worked like a charm… Thanks guys, I was so impressed with your knowledge that I actually joined up!

Woot WOOT!