Cannot copy Beauty and the Beast?

vbimport

#1

Hi,
When i try to copy Beauty and the Beast using AnyDVD i get an error saying “Read Error”

When i also try and copy this movie using DVD shrink i get an error saying “Data error (cyclic redundancy check)”

Is this a form of copy protection or does this mean a problem with my dvd writer?

Thanks,
T


#2

What for a version of andvd you’ve used?
I guess more that you’ve a bad disc, is it scratched?


#3

Hi,
I am running the latest version of ANYDVD 5.9.6.0
The disk is not very scratched no…

Thanks,
T


#4

Not very?
Then it’s not a new disc, only a few heavy scratches are enough to have ripping problems. Do you’ve tried to rip it with anydvd’s ripper? Otherwise you can try another drive.


#5

Hi,
No its not a new disk. Yes i also tried to copy it using anydvd’s ripper. I also got a “read error”. I will try another dvd drive!

Thanks,
T


#6

That would be maybe the best possible solution as i had the same problem a time ago which my BenQ didn’t handle well but the Plex did the job.


#7

Get a piece of soft fabric and wet it just little bit then try to clean the data source portion of the of disc forcefully, some time a dirty surface of disc or finger painted surface has a tendency not to be read.