Cannot connect TRF

I had installed only the Nero Burning ROM element of Nero 7 Premium. I received this error. I then uninstalled and reinstalled with ‘typical settings’ and can now burn with no error. I don’t normally install only the main program with no extras, but it clearly misses something out so I will stick with installing everything, even though I only use Nero Burning ROM.

(My recorder is a Sony DVD RW DW-U14A.)

I do not believe this issue will ever be corrected. I believe it was done intentionally by Nero, the author of Shrink now works for Nero and I think they want you use to use Nero not Shrink for all your needs so they created a bottleneck so to speak.

Thanks for this! I had the same error, last Nero 6 version, 512 RAM + [B]2GB swap file[/B]… so not enough? :disagree:

Swap size has nothing to do with this IMHO.

I wonder what those various reasons are…

Anyway it works by decreasing the UDF version, which is fine.

I was having no issues burning DVDs but when trying to write CDs Nero 7 would give “Cannot connect TRF” error mentioned in this thread. Similar to other users I had only installed the Burning ROM portion of Nero. The solution I found is to modify the current installation and make sure the “Nero Fast CD-Burning Plug-in” is installed.

Also, as mentioned earlier in the thread this issue can be caused by a corrupt swap file or the swap file being too small. Let me know how it works :stuck_out_tongue:

Hi guys… I am on Nero 6.6.1.4 and DVD Shrink 3.2 for a long while and it always worked. But now I am experiencing the TRF issue.

The issue is discussed here as well, with other tips than RAM/Swap-size, which isn’t an issue for me, anyway:

They say the solution is easy/obvious and Nero-Staff should be able to sort it, but failing to mention what it actually is :slight_smile:

The only change that happened to my fully patched XP SP2 recently is that I added an Iomega Rev Drive USB.

I noted that while my device managed says that DMA is ‘on’ for my PATA Plextor, the Nero output says that it isn’t…

Anyway, here is my Nero output, in case anyone can make sense of it:

Windows XP 5.1
IA32
WinAspi: -
ahead WinASPI: File ‘C:\Programme\Ahead\Nero\Wnaspi32.dll’: Ver=2.0.1.74, size=164112 bytes, created 02.11.2004 12:54:32

NT-SPTI used
Nero API version: 6.6.1.4
Using interface version: 6.3.1.4
Installed in: C:\Programme\Ahead\Nero
Application: ahead\Nero - Burning Rom
Internal Version: 6, 6, 1, 4d

Recorder: <PLEXTOR DVDR PX-716A> Version: 1.10 - HA 1 TA 0 - 6.6.1.4
Adapter driver: <IDE> HA 1
Drive buffer : 8192kB
Bus Type : default (0) -> ATAPI, detected: ?

=== Scsi-Device-Map ===
CdRomPeripheral : PLEXTOR DVDR PX-716A nvatabus Port 0 ID 0 DMA: Off
DiskPeripheral : ST3250823AS nvatabus Port 1 ID 0 DMA: Off

=== CDRom-Device-Map ===
PLEXTOR DVDR PX-716A E: CDRom0
Iomega RRD G: CDRom1

AutoRun : 1
Excluded drive IDs:
WriteBufferSize: 83886080 (0) Byte
ShowDrvBufStat : 0
BUFE : 0
Physical memory : 1023MB (1048036kB)
Free physical memory: 555MB (569192kB)
Memory in use : 45 %
Uncached PFiles: 0x0
Use Inquiry : 1
Global Bus Type: default (0)
Check supported media : Disabled (0)

22.11.2006
NeroAPI
07:31:34 #1 Phase 112 File APIProgress.cpp, Line 275
DVD-Video files reallocation started

07:31:34 #2 Phase 114 File APIProgress.cpp, Line 275
DVD-Video files reallocation completed (no file modified)

07:31:34 #3 Phase 111 File APIProgress.cpp, Line 275
DVD-Video files sorted

07:31:35 #4 NEROAPI 7 File Burncd.cpp, Line 3095
Error:
Cannot connect TRF.

07:31:35 #5 Text 0 File AudioCompilationImpl.cpp, Line 867
DRM: DRM burn session terminated.

07:31:35 #6 Text 0 File AudioCompilationImpl.cpp, Line 896
DRM: Closing entire DRM handling. Bye.

Existing drivers:
File ‘Drivers\CDRALW2K.SYS’: Ver=8.0.0.212 , size=2560 bytes, created 19.05.2006 21:16:24
File ‘Drivers\PXHELP20.SYS’: Ver=3.00.11B, size=46080 bytes, created 16.05.2006 20:23:54 (Prassi/Veritas driver for win 2K)

Registry Keys:
HKLM\Software\Microsoft\Windows NT\CurrentVersion\WinLogon\AllocateCDROMs : 0 (Security Option)

The only change that happened

you upgraded nero and shrink can’t call that version up to burn

your nvidia ide drivers fool nero with dma, problem is they also cause problem with burns

you can uninstall and run the clean tool and reinstall

6.6.0.18_no_yt.exe

http://ftp.tpnet.pl/vol/d2/ftp.nero.com/