Cannot Change Bootable Logical Drive

vbimport

#1

Ok, I asked this in the newbie forum and was referred here.

I successfully burned a CD using the FAT16 partition of my Dell box as the source for boot image data. The CD boots up fine to run the Dell diagnostics that you would normally reach through an F key press on boot up.

The problem is I now cannot change the “Bootable Logical Drive” (normally A:floppy) to anything other than the FAT16 source.

This is very disturbing as I often need to create boot CDs with other image (IMA) files or point to a boot disk. Creating a boot CD/DVD with ISO files works fine.

Since posting the above, I completely uninstalled Nero with the cleanup tools and reinstalled to latest updates.

Still when I go to create “Boot CD”, the software is pointing at the FAT16 partition and cannot be changed. I tried to find this locked setting in the XPSP2 registry without luck.

I sent a trouble report to the Ahead techies, but would be interested to know if anyone else has seen this nonsense.


#2

Have you tried creating a bootable disc from a bootable floppy? There are assorted bootable disks from www.bootdisk.com


#3

I would like to do this, but Nero will not let me select floppy as a source of boot image data when I select create bootable CD.

Perhaps I did not state the problem clearly. Nero is now locked to the FAT16 partition as the only source of image data.

I even booted Knoppix and used fdisk to change the partition ID from “de” (Dell Utility) to “16” (FAT16 Hidden) and that partition is hidden from everything except Nero.


#4

Perhaps a picture would help you help me.


#5

I assume you are using Nero Burning ROM: