Cannot burn specific files

vbimport

#1

I just spent the better part of an afternoon trying to burn some mpegs as data backup and my burn kept locking up at 78-79%. It didn’t lock up the pc but it just stopped burning. I reinstalled Nero and tried again. No luck, so for kicks I tried another set of files and they burned perfectly. Never had that happen. Anyone had specific files that just would not burn?


#2

The only thing I can think of is a situation where you tried to access those files with some other program during the burn.


#3

I had nothing running in back. I always defrag and shut down everything before starting my burns.
Its really strange, I finished backing up the balance of my files, and narrowed it down to an individual file. Nothing special. Just a mpeg. I tried burning as data along with a few others putting it at the end of the burn. It stopped burning around 85% which is where it was at in the order. Tried burning it at the beginning. It stopped shortly after starting the burn. Oh well. I thought my drive was failing for a while there :eek: :eek: :eek: All is well though.


#4

Funny, but I do have a similar problem…

Look here: http://club.cdfreaks.com/showthread.php?t=119855 :eek:


#5

nmpaulcp, maybe the file is corrupted. Can you play the mpeg all the way through without problems?

DRF


#6

I thought of that, but since it is just data I would think it would still burn. But to answer your question, the file plays fine.


#7

If the file’s internal pointers were really messed up and linked to garbage on the disc, Nero would be unable to read the file. That’s why I wanted to know if it would play.

If you don’t mind wasting a disc, copy the file and try to burn the copy.

DRF


#8

I’ll try it :slight_smile: :slight_smile: :slight_smile:


#9

You were right :iagree: :iagree: I moved the file to another hard drive and it burned fine. Thanks :slight_smile: :slight_smile: :slight_smile:


#10

I’m glad that worked. I’m not sure what the problem was, but at least it worked.

DRF