Cannot burn London DVD

vbimport

#1

Tried to burn london dvd using clone dvd w/any dvd running in the background
It seemed to read OK but would not write. Then I tried DVD Decrypter to no avail. does anyone know how to burn London?


#2

Do you have the latest version of anydvd and clonedvd?? I know these work okay . you can use nero to write if you have it or try to backup again and also what media are you using and what dvd drive and the latest firmware.


#3

Are you copying the dvd to your hd? If you can copy to your HD you should be able to burn it. Just for general info here are some guides


#4

I am using clone dvd2 v2.8.5.1 and anydvd v5.9.6.1. I get about 70% thru the writing proccess it tells me that media is bad, 4 different times! I’m using memorex dvd-r these are not the problem. So i decrypted the dvd using dvddecryper. Once the file was decrypted, I reopened clone dvd and a “missing title vob file[s] named vts_01_*.vob”


#5

a good starting point would be to update your clonedvd. the current version is now 2.8.9.9

also, memorex is very often a problem. memorex is usually pretty junky media, but saying a brand doesn’t tell us anything about the media itself.

can you tell us the media code of the blank discs? this can be found in the “disc info” tab of nero cd-dvd speed.


#6

If you were able to copy the whole dvd to your HD try scanning your HD for errors. At one time i had a burn fail at the exact spot everytime, the problem was a bad sector on the HD. When it came time to burn that sector the burn failed because it couldn’t be read.


#7

It would be nice to know what dvdwriter mailbu has and the firmware and specs of the computer. Believe it or not some peple try to write a dvd with a dvd rom and dont have a dvd writer. This sound like user error to me. I asked what media and writer in post 2 above but no answer!! Memorex or any media are not recognized by a dvd writer that has not been updated to read 16x media.