Cannot burn .img! (nero, magicISO)

Hey there,

I downloaded a movie, which was a .rar… when i extracted it, it had 3 files,…

an .img (735meg)
a .sub (30.1 meg)
and a .ccd (959 bytes)

Ive tried everything to try and burn this, or even just view it! :sad: … can someone help?

Assuming this is a legal download, have you tried CloneCD (this is cloneCD format).
If this doesn’t work, perhaps the files are corrupt…

Thanks very much, I’ll try that. The file i downloaded were the finalists from a short film competition, I don’t think they’re copyrighted.

Thanks for the help.

another thing you might want to try is try opening up one of the files, and when it asks you what program to use, click on “locate on the web” or whatever…then when the microsoft.com site comes up with no results, it refers you to this other site where you type in file extensions and it will come up with the program that actually created it. its worked every time for me…

Hey,

thanks for all the help guys! It worked! … but it was dubbed in german!! :a :a :a :frowning:

lol,

thanks heaps anyway guys=o)