Cannot burn data dvd

vbimport

#1

Hi everyone,
i’m having a very hard time with my dvd burner.
while it allows me to burn music cds, and movies (through convertxtodvd) it will not allow me to burn a data dvd.

i have tried using various programs including ashampoo and deepburner… and it’s to no avail.
when i used deepburner i got a ‘power on, reset, or bus device reset’ error.

i have tried running the simulate burn dvd on ashampoo and it seems that about 80% in, the drive hangs and will not go any further.

i’m currently using maxell dvd-r’s that are up 16x… (previously using ridata dvds).

my system is a dell dimension 1100 with 512mb ram and intel celeron processor, dma is enabled, and, apparantly, this particular drive, an HL DTS DVD ram GSA-H50N, doesn’t have any driver updates.

i’ve tried searching the forums (here and other forums) and haven’t had any luck discovering a solution to this particular problem.

any help or guidance or anything would be greatly appreciated.


#2

Have you tried to just drag and drop from windows to see if windows will burn to the dvd??? Also if I recall right you need a program something like nero to burn data dvd…I know from windows I can click and drag and drop onto a cd/dvd and burn the data to the drive…are you sure your burning software in windows isn’t corrupted or been written over by some other program? Do you have any other burning software beside convert on your system? And what is your O/S that your running ?? How are you trying to burn a data dvd?? And how did you burn your music cd and what format did you use to do that? Windows if XP should have the drivers for your particular drive…It’s when you need to set booktype or bittype that requires software written for that particular drive to be there to make those settings…but XP should have the drivers for it already…if it does and to make sure it seeing the drive unistall the drive from device manager reboot and see if it see and locates the drivers for the drive…sometimes this fix the minor problems…but also make sure your drive itself does have updated firmware from the company…


#3

i have not tried to drag and drop to see if windows will burn directly to dvd.

the operating system i’m using is XP… and the programs i have used to try to burn a data dvd are ashampoo burning studio 7 and deepburner (Free version)

both programs offer data burning… but neither will write data to that drive.
when i burn a music cd i also use ashampoo…

i have not been able to find firmware for this particular drive and i have not unistalled the drive from device manager (i’m not sure how to go about doing that)


#4

Do you know how to get to my computer and to device manager?? You have to right click if your using the classic windows setup to get the option to go to properties and then from there click the Hardware tab then to select Device manager and a device manager windows will show up and then you go to the DVD/CD-ROM drives and there your drive should be located and see if there any kinda indication that it wasn’t working or connected… But as to your programs your using I am not particular familiar with those program…someone reading this should be able to give you more info on those program that you used…but I know from Nero 6 Ultra does burn cd/dvd as well…as data cd/dvd… Do you have SP2 ?? Have you had any other problem beyond being able to burn data dvd???


#5

i do have sp2… and i haven’t had any other problems with that particular drive.

i just checked the device manage and everything seems to be working/functioning normally.


#6

Is that the original drive that came with your dell?? Do you still have the manuals that came with the computer? It looks like your dvd should be able to burn to dvd but I can’t seem to locate more information on your drive. Can you post a nero drive info listing on your drive specs?? Try this and see if you can get more specs on the drive features…

ftp://ftp6.nero.com/tools/InfoTool.zip

download and follow the instructions from nero and see what reports it gives on your drive and copy and paste it here so we can see what it reports on your drive…


#7

i think this is what you’re looking for…

Drive Information

Drive : HL-DT-ST DVD-RAM GSA-H50N
Type : DVD±R/RW DL Recorder
Firmware Version : 1.00
Buffer Size : 2 MB
Date : 07-01-29
Serial Number : 5172F?J/
Vendor Specific : 07/01/29
Drive Letter : E:
Location : 1:1
Mechanism : Tray
Read Speed : 16.0 , 12.0 , 8.0 , 5.0 , 4.0 , 2.0 , 1.0 X
Write Speed : 16.0 , 12.0 , 8.0 , 4.0 X

Read CD Text : Yes
Return C2 Pointers : No
Read CD-R : Yes
Read CD-RW : Yes
Read DVD-ROM : Yes
Read DVD-RAM : Yes
Read DVD-R : Yes
Read DVD-RW : Yes
Read DVD-R DL : Yes
Read DVD+R : Yes
Read DVD+RW : Yes
Read DVD+R DL : Yes
Read BD-ROM : No
Read BD-R : No
Read BD-RE : No
Read HD DVD-RAM : No
Read HD DVD-R : No
Read HD DVD-RW : No
Read HD DVD-R DL : No
Read HD DVD-RW DL : No
Read HD-BURN : No
Read Digital Audio : Yes
Read CD+G : No
Read VideoCD : Yes

Write CD-R : Yes
Write CD-RW : Yes
Write DVD-R : Yes
Write DVD-RW : Yes
Write DVD-R DL : Yes
Write DVD+R : Yes
Write DVD+RW : Yes
Write DVD+R DL : Yes
Write DVD-RAM : Yes
Write BD-R : No
Write BD-RE : No
Write HD DVD-R : No
Write HD DVD-RW : No
Write HD DVD-R DL : No
Write HD DVD-RW DL : No
Write HD-BURN-R : No
Write HD-BURN-RW : No
Buffer Underrun Protection : Yes
Mount Rainier : No
SolidBurn : No
Labelflash : No
LightScribe : No
Modes : Packet, TAO, DAO, SAO, RAW SAO, RAW DAO, RAW SAO 16, RAW SAO 96, RAW DAO 16, RAW DAO 96

Region Protection Control : RPC II
Region : 1
Changes User : 4
Changes Vendor : 4

CSS : Yes
CPRM : Yes
AACS : No
VCPS : No


#8

I don’t know about this particular firmware but have you been able to locate if there is a update to the drives’ firmware? But it looks like your drive should be compatible and able to burn dvd media. Have you decide yet to try different media type to see if the error does or doesn’t occur??? It could be a media that your using that might be doing that problem…as you stated you only use maxell. Have you test to see whether the data your copying to the dvd is valid and working ??? Sometimes a bad source can cause the burning to dvd to stop as well…I didn’t get to ask but at what speed are you burning at and are you multitasking at the same time your burning?? Is there a chance you can take the drive out and test it in another computer or at least get a make and model that is more exact from the label they have attached to the drive itself? I did search the net for that type and model but it didn’t narrow done to as who made that drive unit??


#9

the drive is an LG…
and i through some lenghty searching i found a link on this site to the firmware update…
so i will be doing that when i get home from work and will post the result after installing and doing a burn simulation.


#10

ok.
so i got the firmware file downloaded.
but i’m scared as hell to fire it up.
mostly because i don’t know what i’m doing, i don’t know what/where some of the things in the readme file would be located (or how to determine what they are for that matter), and i’m scared that i’ll ruin the drive.

is there another how-to on how to install this?
do i need to follow exactly step-by-step?
if so: how do i locate the following:

the secondary IDE controller and how do i know if there’s another device on the same cable?

this is sort of embarrassing because for the little i do know… there’s a whole bunch more that i have no clue about…

any help would be greatly appreciated.


#11

Before doing anything with your firmware, I would first find some verbatim or taiyo yuden dvd’s and try them. If the problem still persists, then I might consider updating the firmware.


#12

ok.
now things are getting retarded.
i haven’t installed the firmware.
but for s&g i decided to try buring a data dvd again.

guess what it worked.
BUT… ashampoo gave me an error message and said it couldn’t write to device.
so when the dvd ejected… i flipped it over and it looked like it burned something.
so i popped it back in, opened it… found that it did indeed burn what i wanted it to burn.
and to be safe i compared the file size with the size of the file source on my harddrive and it was the same size.

is this a common thing?
for the program to issue a ‘unable to burn to device’ comment, yet actually burn to the dvd?