Cannot Backup Star War IV With CloneDVD2

vbimport

#1

My son received the 4 disc set of Star Wars for Christmas. I have successfully backed up Episodes 5 & 6, but when I try to backup Episode 4 with CloneDVD2 Ver. 2.7.5.1 I get a Redunancy Error about half way through the read. I checked the disk and it is clean and does not appear to have any scratches. I did an error check with DVDInfopro and it found read errors at 52% and stopped.

I am also using AnyDVD Ver. 4.5.7.2.

I have 2 PCs one has a Liteon burner and the other has an NEC. I received the same error on both. I than tried using DVD Decryptor to create an ISO file on the harddrive. Again it only got halfway through. I also tried creating an ISO file with DVDClone2, again the error.

The DVD plays fine in all of our players, I just can’t back it up. Since it was a Christmas gift in a set I cannot take it back.

Does anyone have any suggestions on how I could back this up .

Thanks :slight_smile:


#2

do you have more than one DVD drive?


#3

The PC with the Lite-On only has the one drive. The PC with the NEC also has a DVD Rom drive. Is this what you are asking me?

Thanks for the reply :slight_smile:


#4

It’s a bad disc.
I’ve successfully copied mine with no problems.
See if anyone you know has a disc you could borrow.
Had to do this with my Lord of the Rings collection for disc 2.


#5

Pbryt,

I agree with JP, you have a bad disk, I too made a backup copy without problems.

You will find this time to time that some disks can never be copied even though they are brand new and play in PC’s and stand alones without problems. If it’s clean, and you continue to get the "redunancy error’, give it up, it’s a lost cause reagrdless of what program you try to copy with. Sorry to hear it was a gift and can’t be returned. I believe Episode 3 will be released this May to complete the set.

P.S. Is the Liteon still performing well, regarding the bitsetting firmware change?


#6

If you cannot send the disc back for replacement, then I suggest you try the following:

  1. Good wash with toothpaste rub, only straight movements center to edge, see other posts on the subject.

  2. Use Nero DriveSpeed, or similar program to limit the drive speed to 2X or even 1X, and see if you pass the bad spot.


#7

No toothpaste in the world is gonna fix that, it’s not scratched, it’s brand new, error was when it was pressed and nothing you do will recover the bad files, been there, done that. The times it did happen I just returned and got a replacement. A little inconvenient, but far less frustrating.


#8

Thanks everyone for the replies.

I think I’ll try Nero just to say I did ( I’ll let you know if I have any success), but if I mess up my son’s disc with toothpaste I’ll be in big trouble. Maybe he has a friend that can lend it to him.

Itzbinnice,
The Lite-On burner is working great, not a problem one.
I actually like it better for backing up than my NEC.
Thanks again for all the help.


#9

pbyrt,

“Itzbinnice,
The Lite-On burner is working great, not a problem one.
I actually like it better for backing up than my NEC.
Thanks again for all the help.”

Good to hear all your hard work paid off. Took mine to the next level today, don’t know the results yet, I was getting bored so thought I’d try something new. :iagree:


#10

Itzbinnice,
By taking it to the next level do you mean upgrading to the 832 firmware for dual layer burning. Keep us posted as to how that works out for you.