Cannot backup OLDBOY region 3 final edition

vbimport

#1

Hey guys!

I am using Clonedvd2 and Anydvd 4.4 (beta). I am getting the same error message that used to appear when Resident Evil Apocalypse failed to be read by Clonedvd2 (“unexpected error…please be sure that all input files are available and that they represent a properly mastered dvd…etc.”) before using Anydvd 4.4 beta. I was able to copy the contents of the dvd to my hard drive with Super DVD Copy, but the same error appears when I try to use Clonedvd2 using those files.

Please be aware that this is not the Ultimate edition of Oldboy, also region 3, which could be backed up properly even before the Anydvd beta update, but the Final edition of Olboy by Starmax, which came out in the middle of last december, and has ODaesu smoking a cigarrette and wearing sunglasses on the cover of the dvd. I really would like to backup this dvd since it was really expensive ($30) and don’t want to damage it before its time. Thanks a lot!


#2

UPDATE:

I just tried the new beta update of Anydvd (4.4.1.1) and keep getting the same error as delineated above. Thanks.


#3

OK. I forgot to mention this is the KOREAN region 3 of the Final edition of OLDBOY. Here’s what I tried: on a hunch, I decided to let CloneDVD2 go ahead and try to copy the files (even though I keep getting the black screen with the green letters and the error message I described in the first post). To my surprise, CloneDVD goes ahead and copies the files, and even shows them on the preview screen, and it even allows me to select the subtitle and audio options. However, when I try to play the file it copies to the temp folder, all I get is a “blank” (white/greyish) video with the correct audio and subtitle options as I selected. No video at all, though. IF I use Super DVD Copy or Smart Ripper to copy the files to my HD directly from the DVD, the software player plays them flawlessly (?). Only when I let CloneDVD2 create the files the software player cannot read them, only the audio and the subtitles.

Curiously, the software player I use (WInDVD Platinum 6) does not let me drag the scroll bar to scan the video…it jumps around all over the place, but if I let it play by itself there are no problems.

Also, although DVD Decrypter lets me copy the files to HD, it tells me that there are “too may head packer errors” to list…

OK, that’s all for now. Thank you for any help you may come up with! : )


#4

Apparently, the form of protection OLDBOY Korean region 3 final/ultimate edition uses is: Alpha-DVD form of copy protection developed by the Settec / LG company of South Korea. DVDshrink was able to make a backup with dvddecrypter, BUT it forces you to keep still pictures of the menus that take a while to load. Now I KNOW Anydvd/CloneDVD2 can do better than this… : )

thanks for any help on this, guys! I know this film is pretty obscure, but Korean cinema is really getting a lot of attention lately (I just got SILMIDO, TAEGUKGI, and A TALE OF TWO SISTERS just this past weekend), and this form of protection is bound to come up more frequently…


#5

Here we go:

I tried to back this disc up with the new beta version just released. I keep having the same problems. Here is what Anydvd’s new dialog box says about the disc:

Summary for drive M:
Drive (Hardware) Region: 1

Media is a Data DVD.
Booktype: dvd-rom (version 1), Layers: 2 (opposite)

Video DVD (or CD) label: OLDBOY_DISC1
Media is not CSS protected.
Media is locked to region(s): 3!

RCE protection not found.
Found & removed wrong DVD structure!
Structural copy protection not found.
Autorun not found on Video DVD.
Bad sector protection not found.

When CloneDVD2 is started, I get the same gree lettered message on the preview window (“unexpected error, please make sure that all the input files are available and that they represent a properly mastered dvd”)

If I continue as if the warning didn’t exist, CloneDVD2 goes ahead and tries to compress the file, BUT in the process it cannot tell me how much compression is being applied (the green bar is at 100% in the first screen, which is incorrect since it is a dvd 9, the second screen, where the audio options are selected/deselected the green bar is at 0%). In the final screen, the graphic bitrate compression window shows no compression is being applied (dark brown) even though it is impossible since the files cannot fit on a dvd 5.

The only difference right now is that when CloneDVD2 begins to do its compression, this time it actually begins from the beginning of the movie, as opposed to the starting to encode from the 3rd minute like before. After it gets done, if you check the C:\CloneDVD Temp file you will find that you only have 1 huge VTS_01.vob, 2 .bup files, and 2 ifo files. You don’t have several .vob files about 1 gigabyte in size like you should.

Needless to say, if you try to play these copied files with a software player before you burn them youget the same problem, audio is there, but the video is just a greyish screen.

OLLI: if you’re reading this, is there anything we can do to help you guys work around the Alpha-DVD form of copy protection developed by Settec?

Are you guys planning at some point to tackle this, or would you need to get an IFO file or something? If possible, please let me know if you guys are at least aware of this little gremlin. Thanks!


#6

> Found & removed wrong DVD structure! <
Can you try to disable “Remove copy protection based on unreadable sectors”? Does this help?

@anybody who knows:
How can I get such an “Alpha-DVD form of copy protection developed by Settec” protected disc in Europe?


#7

Dear Olli and all:

Just tried unchecking the option “copy protection based on unreadable sectors”. I got the exact same behavior as before. I am sure you have visited their official website:

        just google "alpha-dvd settec" (don't know if it's ok to post links to these kinds of places, even though I own already two retail versions of this film and just would like to back one of them up)

It seems that the system operates in a way that is similar to the Sony Arccos process, in that:

“Alpha-DVD technology reallocates and inserts Alpha-DVD blocks into original movie contents. Such Alpha-DVD blocks provide multi-level protection against ripping activities by commonly used ripping software. Alpha-DVD technology is applied to DVD so that it is completely transparent to legal users while allowing them full compatibility as normal unprotected DVDs. However, when ripping is attempted, errors will occur notifying either ripping is not possible or the ripping tools recognize no disc.”

BTW, thanks a lot for posting Olli, I just wanted to know you guys knew about this.


#8

@Olli:
Here you go… :wink:

http://www5.cd-wow.net/detail_results_2.php?product_code=15896

Jarod


#9

Jarod, thanks a lot!

@geonosis:
Is this the correct disc? I don’t want to order it, if you have a different edition.


#10

Dear Olli:

The link above is NOT the region 3 Korean final edition of OLDBOY I’m talking about. This is the one:

http://www.dvdasian.com/cgi-bin/dvdasian/18348.html?id=CTWuzUkU&mv_pc=4442

which has the exact same kind of protection as this one:

http://www.dvdasian.com/cgi-bin/dvdasian/search.html?id=vaEKvirn

but somehow I don’t think you want to spend $ 129 US dollars on this one (against $ 26.95 for the final edition which is the same without the fancy packaging and some other extras).

The HK editions usually have lower quality transfers, and, by the looks of their specs, that Chinese edition also has the wrong aspect ratio (is supposed to be 2.35 to 1). Do you have a Koreatown in Switzerland? I got mine from a little Korea in NY. Hope this helps.


#11

@geonosis: We heard you. Please try this version:

4.5.3.1 (beta), 2005 01 13

  • New: Added support for the “Settec ALPHA-DVD protection”
    as found on “Old Boy - Final Edition” (Korea) to the option to
    remove “Protection based on unreadable Sectors”
  • New: Added names of protection (Arccos, Puppetlock, ALPHA-DVD)
    to information window.
  • New: Added Video Standard to information window
  • New: Added option to deactivate the CSS key archive
  • Change: Filesystem locking, to fix problems with autoplay

Current download location:
http://ev1.slysoft.com/beta/SetupAnyDVD4531.exe


#12

Dear Olli:

IT WORKS FLAWLESSLY. I just tried it, burned it, and played it back on four tabletops and three dvd-roms with no problems whatsoever. No more pesky menus (a la decrypter). Thank you thank you thank you!!!