Cannot backup MS Flight Simulator 2002!

vbimport

#1

I have no problems in making SD1 or SD2 disk images but somehow this game is giving me problems. Both my SONY CDROM and Plextor CDRW failed to rip the image.

CloneXXL reports…
Alcohol 120% screenshot 1…
Alcohol 120% screenshot 2…

The image was “completed” in 12 secs… I wonder why.

Fs_disk_1.mds: 486 bytes
Fs_disk_1.mdf: 0 bytes

Any ideas?


#2

did you try to read the image from your plextor?
did you try to read in RAW mode instead of general

just some ideas


#3

By default Alcohol 120% reads in RAW mode.


#4

his screenshot says general not RAW :rolleyes:


#5

Originally posted by Maelstrom
[B]
did you try to read the image from your plextor?
did you try to read in RAW mode instead of general

his screenshot says general not RAW :rolleyes: [/B]

Thank you all for your replies!

Hmm I also thought that the image was read in RAW mode… didn’t noticed that it was read in General mode. I wonder why the Safedisk profile did not enable the image to be read in RAW mode?

May I know how should I enable RAW mode reading?

Oh yes I’ve tried using my Plextor CDRW drive to rip but yield no success.


#6

I can’t seem to find the option to enable RAW mode reading… Any ideas? Please help. :frowning:


#7

That General Mode means RAW Mode in the following formats:

Mdf - Alcohol 120% format
Ccd - CloneCD format
Bin - CDRWin format

This is a known issue and will be fixed in the next release. Only ISO format will not be read in RAW mode.


#8

I would think that this would be a major bug and would be fixed pretty quick and they wouldn’t wait till the next release, but put a fix fast.


#9

Originally posted by kamikazee
I would think that this would be a major bug and would be fixed pretty quick and they wouldn’t wait till the next release, but put a fix fast.

That’s not a major, just an error. It says General Mode but it reads in RAW Mode.


#10

when you select to read the sub data too
alcohol says to be reading in raw mode. with the same options except the sub data turned off it changes too general read mode
wich also is raw mode according to vio man
so little adjustment in the newer version. (no hurry because it is no bug to causes alcohol not to work)


#11

Yes, don’t worry. It will read in RAW Mode (except with the ISO format). It’s very easy to check. A RAW mode image is always bigger than the CD size.


#12

Hmm so all along I’m already reading in RAW mode… ok that’s good.

But I still can’t copy the CD. :frowning: Any ideas?


#13

I highly advise you to post this issue at the Alcohol forum, as you can get a better technical answer.

Alcohol 120% forum


#14

OK.


#15

I’m pretty sure, it should be sd2

so try safedisk 2 profile as Datatype in Alcohol


#16

It’s not SafeDisc 2.


#17

First CD ist SafeDisk v1 protected. Second and Third there is no protection. I had no problem with it my Sony CRX-195E1 writer. I have used SafeDisk profile but i am not sure sorry. I have europe version that is selled in central europe.


#18

It’s safedisc LT protected as Dungeon siege.

Good luck!