Cannot backup Empire Earth

vbimport

#1

I’m at a loss. I’ve tried all I can think of to get a working backup of Empire Earth. I’ve tried Blindwrite Suite and CloneCD using ClonyXXL and Securom profile and I can install with no problems but as soon as I go to play the game nothing happens except my burner freezes and won’t eject. Any suggestions would be greatly appreciated.


#2

Are you talking about the original Empire Earth or the Art of Conquest expansion disc?

If the former-

a) with blindwrite: read with subs in nibble mode; write dao pw

b) with clonecd: try first with the default game cd profile; if that doesn’t work then try the Lite-on securom new profile that you can download from the profiles sticky on the clonecd forum

c) with alcohol: use securom new (not securom new 4.x) settings.

Remember too that if you want to play the copy from your writer rather than your dvd rom you’ll have to enable either ccd’s hide cdr media or alcohol’s ignore media type before doing so.


#3

I’m talking about the original EE, I have a working backup of The Art Of Conquest, thanks to a downloaded BWA file from here, but can’t get one of the original backed up. I’ve tried CloneCD with the protected games profile but I can’t seem to locate the Securom New profile from the Sticky forum. I tried Blindwrite with the settings you suggested but still no joy. I’m downloading Alcohol 120% now so I’ll see how that goes. The media I’m using for testing is a Liton 8X - 24X CD-RW74, that wouldn’t have anything to do with it would it?

Thanks very much for your help Philamber, it is greatly appreciated.


#4

Alcohol 120% Ver. 1.4.1 (Build 121) has given me a perfect backup. Thanks again Philamber.