Cannot access DVD drive after Satrforce Nightmare

vbimport

#1

My computer problem is different!!!

After enabling the CD and the Node and the CH2 in Starforce Nightmare…

The DVD Drive cannot be accessed by MyComputer…

The strange thing is that the CD-drive is accessable but the DVD is not!

The DVD Drive in device manager has no problem (no yellow and no red), it is working!!!

even in the properties of the drive there is a volume tab where there is a buttom called “Populate”, when I press it, the drive can read the volume of the DVD-Disk!!!

But still when opeening Mycomputer there is no DVD Drive!!!

I have tried all the un-install methodes, and I have tried un-plugging the drive and reboot… blah, blah… the windows finds the drive and the drive led is turned on as normall…

but there is no sucess… :disagree:

I know there is somewhere a better solution than reinstalling wondows…

Please, if any one knows a solution, please HELP!!! :flower:


#2

Welcome aelmassry214,

I did a quick research via our search function using the keywords [I]starforce, nightmare[/I] and found some results. I would recommend you doing the same as it seems this is not an uncommon problem and read the threads maybe one of the mentioned solutions works for you. Before using tools like this always read the manual in this case the .txt file and create a system restore point.