Cannot Access Data or Source is Empty

vbimport

#1

I’ve been using DNC on this computer for years without issue. Nothing has changed since the last group of disks I copied.

I’ve experienced this error a long time ago, but always managed to get around it.

Today when I went to copy a disk, I started the new project running my original version of DNC 2.7.x.x, and got a message from the Help Agent that said:

READ THIS!
DVDneXtCOPY found a problem copying this DVD.
Cannot access data or source is empty.

It then lists the solution as installing the free 3rd party plugin, however Machinest2 is already loaded on the workstation.

I went back and verified I could copy other disks, it’s just the few that I have in front of me now.

I did upgrade to the latest version of DNC, but am still getting the same error.

As a workaround I tried selecting Movie Only, but when it opens the panel, no files are listed, so even though I can see the files in Windows Explorer, DNC apparently can’t see them.

My drive is a Lite-On.

Any help would be greatly appreciated.

Just as a side note, it may be that the disks that I have aren’t the originals. I noticed that there is an extra directory on the disk. Aside from the Audio and Video TS folders, there is also a DVDccess folder containing DVD@ccess setup files.


#2

You are currently being helped on DVD neXt COPY support Forum so I will not bounce back and forth from forum to forum repeating post replies.


#3

Sorry. I had no idea these two forums were related. They were both given to me as an option to find someone who could help.

My mistake.


#4

Disregard. I came up with a work around that actually gives us a better copy than we normally get from DNC.

Thanks for the attempted assistance.