Can your Liteon 812 DVD laser burn out?

vbimport

#1

I just read that there is a bug with a BTC writer where the laser can burn out without a firmware update. But the CD part still works fine.

Now I been trying to burn some DVD’s @ 4x and I noticed that the disk gets pretty hot. I thought it was normal since I am a newbie to DVD burning. (but not to CD burning since I was in it since 1x CD burning when the Cd’s cost $30 a piece and had to buy it from the manufacturer)… Now that I got a few different media, I noticed the disks were not hot like the other DVD’s I burnt/destroyed. I can not get MBI disks to burn @ 4X, even the burn proof will fail and it totally destroys the disk and is unrecognizable. But the same DVD’s works fine @ 2X but the disk is not that that hot when burnt @ 2X. For the other media I do not notice the disk being very hot at all.

Just wondering if anyone ever had their laser burn out, burning a disk due to bad firmware bugs…


#2

When 4x media came out, some drives required an upgrade because the drive could hang during a burn and damage the laser. But I know of no problem with LiteOn drives that can damage the laser.

You’ll probably find that during an 8x burn your whole drive is getting hotter due to the increased motor speed and laser power required for an 8x burn.


#3

Well actually I had one time when the disk never stopped burning after hitting the 100% mark and had to power down after 30 minutes during a burn with the red light on it going. Usually what happens is it hangs with an yellow light kicking in the burn proof waiting to resync but cant when switching from the low to high speeds around the 27%(??) mark right at the beginning. So the 812S does have some bugs like that. This was all when using the MBI @ 4X.


#4

No offense, but I suspect you had a software problem, not a drive problem…


#5

Software works fine burning CD’s… When my Liteon went I got a 52x lg that burns a CD in under 2.5 Min’s. Never lost one CD yet out of around 100 I burnt. I have lost a few hundred Cd’s with my Liteon writers before that so the LG is a far better CD burner. Now this DVD writer seems to burn Cd’s just fine. And just to make sure it ain’t the software I also tried DVD decrypter and shrink and same problems with all of them. I am not discounting software problems since thats what I thought at the beginning… Someone else could burn -R Cd’s at first and now he cant. Seems to be software and I even tried 4 older bios for the writer with same result.

But what gives away the gig is that this only happens with MBI media… Not with ritek, not tdk, not princo, not navtec +r or -r… and not when doing MBI @ 2X… That it took me 2 days to figure it out means I must be getting old.