Can you turn off the zoom feature on the touchpad

[qanda]This question is published in the hardware section for the Acer Aspire 5735Z-342G25N. Click here to view full specs.[/qanda]I was wondering if there is a way to turn off the zoom feature on the touchpad and lower the sensitivity of it because it is really annoying:a

Check if you can edit the Synaptics settings in the config screen or using the icon on the star bar.

Hi - I wonder if you are talking about the two finger zoom by spreading your fingers apart on the touchpad to zoom out or pinching them together to zoom back in? [This has to be one of the most annoying features known to man!!!] This is refered to as the ‘pinch’ feature.

The steps below work for Dell touch pads [with MS Vista] so below where I refer to 'Dell touchpad’ it probably says Acer touchpad?

• Goto your control panel
• Click on ‘Mouse’ icon
• Click on the ‘Dell touchpad’ tab
• On the resultant popup screen, double click on the main touch pad region
• Click on the ‘gestures’ setting
• Uncheck the zoom

Hope that helps…Chris…

Hi,

I guess, the problem of the original poster has been solved after nine months :wink:

Apart from that, Dell sources their touchpads from Alps and Synaptics, so the configuration options may differ.

Michael