Can;t use the smartburn software

I got it from the liteon site. When I run it and I check a CD with it, everything is UNKNOWN. I tested this multiple CDs. What am I doing wrong?

if u have clonecd or alcohol installed, disable their ability to hide cdr/atip.

heh I have both installed. Can you tell me how to disable those though?

i don’t have clonecd installed currently, so i don’t remember the exact option title, but u just have to right click on the clonecd tray and click on “hide cdr atip” or whatever. in alcohol, go to Emulation, and uncheck Ignore Media Type.

Originally posted by AZImmortal
i don’t have clonecd installed currently, so i don’t remember the exact option title, but u just have to right click on the clonecd tray and click on “hide cdr atip” or whatever. in alcohol, go to Emulation, and uncheck Ignore Media Type.
thank you thank you:) it was because of alcohol. :slight_smile: