Can\'t Rip Green Day CD (my copy)

vbimport

#1

[qanda]This thread is about the BenQ DW1640. Click here to see full specs[/qanda]Hello,

Firstly, if this is in the wrong forum area, please redirect. Thanks.

Here’s a weird one. I bought American Idiot over the holidays & want to rip to the music partition on my HTPC. I cannot rip the final two tracks: 12 & 13. I have tried on three separate (HT)PCs. Have researched & there’s no evidence to suggest it is anything to do with copywrite. Besides, it would apply to ALL tracks.

Here’s what I have tried so far:

-rip using CDex 170b2 -my default CD ripper
-rip EAC 0.095b4
-rip using WMP11
-copy to CD-RW on-the-fly between BD drive & DVD writer

Thought the issue was the CD so I replaced it: same deal. With WMP the rips slowed from about track 8 until I got errors on the final two ones.

Any brainy ideas anyone? Please???


#2

Here’s some further info.

First one is just after the sync error presents itself. You will notice the error correction has kicked in:

Next, we have it sfter some hours. I left it running overnight:

Finally, we are getting there. I still left it running when at golf all day:

Notice the hours: yawn.

After completion, I tried playback of generated *.wav file. It does not play fully. Also retried ripping track 13-whatsername: successfully this time using EAC with no errors but timing problem displayed in status box. It shows around correct storage size for wavefile but zero playback. Opened in wave editor & shows absolute flat lines on both channels. Can supply images if necessary.


#3

Hmm…I ripped mine to MP3 ages ago…probably using Nero as I tend to, and it worked fine.

Maybe give another program a try and see if it works.

Edit: You have, but maybe give ImgBurn a go…make an image then burn that


#4

Maybe something wrong with your drive, I also ripped mine just fine! Do other CDs rip OK?


#5

Cheers for response. Tried Nero: no go; hung.

Am trying to burn image with Imgburn. Have gotten the following:

What does ‘No Seek Complete’ in relation to my issue? I gave up after 7 retries. Thanks.


#6

Do you have another drive you can try? It would seem there is something wrong with your drive.


#7

Just ripped & burnt an image successfully of The Feelers latest, an album newer than American Idiot. As stated, I have tried on three separate drives. Cheers.