Can\'t read audio CD-R, but read pressed CD (Plextor 760A/T3K)

vbimport

#1

[qanda]This thread is about the Plextor PX-760A. Click here to see full specs[/qanda]Suddenly my Plextor PX-760A firmaware 1.7 [latest] stopped recognizing any audio CD-R burned by me (including the ones burned on itself a year earlier). This includes very good brands - TDK, Sony, Verbatim.

At the same time it does not have any problems reading data CD’s burned on the same brands, from the same spindle.

It reads also the commercially pressed audio CD.

Windows [XP] does not see an audio CD-R disc inserted.
Various software (Feurio, EAC, Foobar, CD DVD diagnostic) report the disc as blank - whether in ASPI [which is correctly installed] BOB’s ASAPI or direct device mode.

Recently I uninstalled 2 low class filters: PxHelp20 v.3.00.56a and AsapiW2K v.6.0.2.27 - because I had occasional burning failures of DVD and CD. Eversince deinstallation burning worked fine.

Could this odd reading problem be related to these filters missing?

I must also note that Plextools Pro XL v.3.13 does not recognize any audio CD’s, even the pressed ones. Plextor drives on XP do not have a proprietory driver. So, there is nothing to reinstall to repair this issue.

Yet another anomaly I observed is that Nero InfoTool 5.2.3.0 crashes when it starts collecting information about the hardware.

Googling around did not bring any relevant advice.

Filter Driver Load Order v1.0.009 does not reveal any mismatches with the Device Manager and Registry.

Any ideas?

Alex


#2

I had a similar problem, some types of media were not readable, even pressed dvd-roms. I fixed the issue by gently cleaning the lense with a q-tip and 100% alcohol. how to do this: - open the tray and disconnect its power cable so the drive stays open. - remove the four screws on the back, unclick the bezel and lift the cover. (of course do NOT do this if you have still warranty left) - very gently rub the lense with a clean q-tip with a little bit of 100% isopropyl-alcohol (take nothing else) - put all together, and finally pray :slight_smile: good luck, it worked for me.


#3

Quickest way to see if it was the filters, is to do a system restore to a time when you still had the filters, and see if that fixes it. IF so you have your answer. If not, you have eliminated one possible cause.