Can\'t play bluray disk (Optiarc BC-5500S)

vbimport

#1

[qanda]This question is published in the hardware section for the Optiarc BC-5500S. Click here to view full specs.[/qanda]Since I have downloaded about 70% of the entire internet already, I gave up and ask for help. Basically I cannot play my one and yet only bluray disk.  WinDVD says “region code setting of the player”, but won’t let me change the code. VLC and MPlayer649 say that format is not supported.  My ASUS Notebook (G71V) is supposed to run Vista Ultima, but I installed XP, which isn’t supported directly by ASUS. I have installed all drivers and updates I found. Only a bluetooth driver is missing. It runs on S-ATA ICH9M.  The only thing I havn’t done yet what using modded NVidia drivers, just because I didn’t get it how it works.  Any idea?  Thanks  Tom


#2

What movie is it your trying to play?


#3

It’s the german version of “Earth”. I guess its region code is 2, but couldn’t prove it, my player doesn’t recognize it. My CD player is set to region code 2, but that’s just because I am german… :wink:

If I throw in a region code 1 DVD, it asks me if I want to change rc to 1, with only 4 remaining changes.


#4

What display drivers did you use for XP.

If you had to mod the inf file to install them (i.e. using newer desktop drivers with your 9700GT card) then Blu-Ray will not play as they are no longer digitally signed.

I have no idea about setting region codes for Blu-Ray as I use AnyDVD to strip region codes from all my DVD’s and Blu-Ray discs, best bit of software I have ever used.

BTW, the G71V comes with Home Premium and not Ultimate as I am currently using one to type this.


#5

Thanks for your reply. Well, mine came with Ultimate… http://www.notebooksbilliger.de/product_info.php/notebooks/asus/gaming/asus_g71v7t037g

I am using the NVidia 178.15. This morning I tried it with the modded drivers (V178.08), no difference.


#6

WAAAHHHHH!!! ANYDVD, BEST PIECE OF SOFTWARE I EVER USED!

Thanks, that’s it!