Can\'t get Samsung SH-S203N to work in an external enclosure (Vantec) on a Dell Latitude via USB

vbimport

#1

[qanda]This question is published in the hardware section for the Samsung SH-S203N / TS-H653N. Click here to view full specs.[/qanda]I installed the Samsung SH-S203N in a Vantec NexStar DX. At first it worked now the computer does not recognize it as a burner. I’ve been told it is probably a driver problem. I installed the latest firmware but have not been able to find any drivers. Â


#2

[QUOTE=jrosingmack;2108852][qanda]This question is published in the hardware section for the Samsung SH-S203N / TS-H653N. Click here to view full specs.[/qanda]I installed the Samsung SH-S203N in a Vantec NexStar DX. At first it worked now the computer does not recognize it as a burner. I’ve been told it is probably a driver problem. I installed the latest firmware but have not been able to find any drivers. [/QUOTE]

Some computers are just not compatible with certain chipsets. My computer hates oxford 1394 chipsets are you using usb or firewire?


#3

Hi and Welcome![quote=jrosingmack;2108852][qanda]This question is published in the hardware section for the Samsung SH-S203N / TS-H653N. Click here to view full specs.[/qanda]I installed the Samsung SH-S203N in a Vantec NexStar DX. At first it worked now the computer does not recognize it as a burner. I’ve been told it is probably a driver problem. I installed the latest firmware but have not been able to find any drivers. [/quote]Try the unit with another computer to rule out hardware issues.
Also, you might try dedicated CD/DVD burning software instead of Windows built-in CD burning engine. ImgBurn is free and highly recommended.

Michael