Can\'t Burn Audio CDs (Samsung TS-L632)

vbimport

#1

[qanda]This thread is about the Samsung TS-L632D. Click here to see full specs[/qanda]Hello everyone, I’m new, but I just wanted to ask a quick question. I have an HP Compaq Presario F730US laptop PC with Windows Vista Home Premium, and it has a TSSTcorp CD/DVDw TS-L632M ATA Device installed for burning, with Roxio Creator Basic as it’s burning software. I can burn DVDs just fine, but it won’t let me burn anything onto a reuglar CD, be it data, MP3 format, or regular Audio CDs. In addition, I have DVDFlick installed to burn my AVI files to DVD, but I installed this after the problem with not being able to burn the CDs. It used to be able to burn classic Audio CDs through WinAmp when I had that installed, but I have since moved past WinAmp. Any suggestions? Should I use Nero instead of Roxio? I also tried burning a regular Audio CD through iTunes, but that did the same thing as Roxio. The program says the CD was burned, but instead it just puts a few bytes of empty data on that disc and renders it useless, as it’s not CD-RW, just a regular CD-R. Any suggestions?


#2

Hi and Welcome!

I suspect, this is some software related issue. Perhaps some copy protection from a game or music CD.
Please try in safe mode.

Michael


#3

It’s usually not music I’m trying to burn, it’s mainly text files and school projects that won’t burn to normal CDs, and I’m tired of wasting all that space on my DVDs for school.


#4

Go into services and disable IMAPI.


#5

[QUOTE=pfloyd1;2160945]Go into services and disable IMAPI.[/QUOTE]

IMAPI is only a service in Windows XP, not Vista. It is a DLL in Vista and I cannot simply disable the service as I would have been able to do with XP.


#6

Have you already tried to burn a CD in safe mode?
Use a CD/DVD burning application like Roxio (or even better: Imgburn).

Michael


#7

Do you mean putting my entire system in safe-mode, or are you talking about a “safe-mode” burn setting?


#8

[QUOTE=module_x;2161216]Do you mean putting my entire system in safe-mode, or are you talking about a “safe-mode” burn setting?[/QUOTE]

no… if you are using imgburn only thing you have to do is check the “Test Mode” below your burner name you can’t actually miss it so check it and when your ready burn it… and see if imgburn give you any error when it finish simulating the burn.


#9

[QUOTE=module_x;2160966]IMAPI is only a service in Windows XP, not Vista. It is a DLL in Vista and I cannot simply disable the service as I would have been able to do with XP.[/QUOTE]

forgot about vista…:sad:


#10

[quote=module_x;2161216]Do you mean putting my entire system in safe-mode, or are you talking about a “safe-mode” burn setting?[/quote]No. Boot your system in Safe Mode. This should prevent some (not all) disturbing software from starting.


#11

Alright, thank you Michael. I will will also try something a friend suggested on another forum. He has the same model laptop as me, and he said Nero works. I will get back to you on which methods work. Again, thank you everybody for your help and suggestions.