Can someone please help a desperate man

vbimport

#1

I recently purchased an NEC ND-1300A, I had major problems with it where the only application it would write in was Easy CD Creator 6.

Listening to advice from certain people, they told me that this drive was full of problems and to return it and get another drive.
So I sent that one back and invested in an Pioneer DVR-106D.

Got home tonight fitted it and surprise, suprise again I can’t write to media (Ritek & Datawrite Classic)I can’t even burn through Easy CD Creator 6 now…!!!

Can someone please help me as I’m just about to throw my machine through a brick wall.

  • I’ve tried using Nero 6, Easy CD Creator 6, DCS, Pinnacle Instant Copy, DVDXCOPY.

This is really pi**ing me off now.

Thanks in advance.


#2

I know it can be frustrating :frowning:

Now, could you describe the following:

  • How can’t you “write to media”? Please describe in detail. What are you trying to burn?
  • At what stage does the writing process fail? How? Describe what you see
  • Do you get an error message? If not, how do you know it’s failed?
  • What operating system are you running?

I know the above sounds obvious, but remember, we are not there with you and don’t know what you have tried. We need to “see” what you see, when you try to burn and the burn fails.

Maybe the more knowledgeable people can help if you can describe the problem in detail.

friendly regards,
Halcyon


#3

Sorry your right more info needed. In answer to your questions:-

  1. First of I tried to copy a dvd that someone had ripped and then put on to 1 dvd. Tried a number of programs but all have the same problem. It seems to start writing to the dvd disc (the access light comes on) then after a about 10 seconds the drives access light goes off and then just sits there doing nothing.

  2. As described in answer 1, the drive just seems to fail and just sits there doing nothing (access light comes on then after 10 seconds or so goes out) this is the same in Nero 6 & Easy C Creator 6 (gets to 1% and stops)

  3. No error message is ever displayed…just sits there at 1% doing nothing.

  4. I’m running Windows XP 1 Service Pack 1 on a Pentium 4 2.4ghz machine with 768mb of RAM (DVD Writer working off the Secondary Master)

I hope this gives more info…and that someone can please help me.

Thanks in advance.


#4

I’m still a desperate man…now getting more and more desperate.


#5

Hello,

I understand how frustrating it can be. Can you please check your device manager to see if your “NEC” DVD-writer has been removed from the CD/DVD-ROM list. Maybe Easy CD Creator 6 is still “thinking” the NEC writer as your default burner. Can you try uninstalling and re-installing Easy CD Creator 6/Nero 6?

Other than that, I can not think of any more possible solutions. I know this sounds very bad but you might have to reformat and start clean. This is so you can get rid of any corrupt registry settings.

Cheers.


#6

Thanks but tried all of these suggestions…I just don’t know why its not working.

Would it be worthwhile trying it in Windows 2000 instead of Windows XP…???

Thanks in advance,.


#7

xp is ok

did you install aspi drivers??


#8

Yep installed ‘forceaspi’ program. then I use ASPI check and it says that ASPI is fully registered and installed.


#9

Bring the drive back i did. I dont want to sound negative but its not very compatible with anything and NEC tech support and web site is brutal. There aint even an official flash for the drive yet.


#10

ady, thanks for the additional info.

I’ve also had problems with drives acting like that.

Things I would check (I know they are very basic and you know them already, but it never hurts to doublecheck):

  • Is your ide-cable properly connected on the motherboard and all ATA/ATAPI devices? Just remove each connection and re-insert it. I once had one (1) pin in the connector that was bent. It gave me a problem not all too different from yours

  • Have you properly configured your drives as slaves/masters? Check the jumpers? Some drives that should work with “Cable Select” (CS) don’t and need to be manually configured to Master (M) or Slave (S).

  • Are you running two optical drives on the same IDE channel (or perhaps a ZIP or another ATAPI drive)? If you are and nothing else works, try removing another one of those for testing and see if it helps.

  • When you look at Device Manager, can you check for a few things:

  1. Under IDE ATA/ATAPI controllers, does it say “Standard Dual Channel PCI IDE controller” or something else? If everything else fails, you could try reverting to “Standard IDE controller”, but I doubt this is the real cause.

  2. Boot under safe mode and go to device manager and (if under XP) select “View” menu and “Show Hidden devices”. Now see if you are have any additional drives (virtual drives from CloneCD, Alcohol or already removed hardware cd/dvd-drives) under your DVD/CD-ROM Drives. If so, remove them and reboot

  • This should not affect your burning either, but you could try turning off the windows xp burning support (Administrative tools, Services, IMAPI cd-burning com service).

That’s all I can think off the top of my head. My apologies if you’ve already tried all of the above or if you end up doing lots of useless debugging. Sometimes these problems can be hard to pin down.

Please tell us the solution also, if you find it. It’ll help others in the future. Also, if you can’t fix it, please ask for more help.

cheers,
Halcyon


#11

Many thanks for your reply. Tried all this but still can’t get the pioneer to work. For some strange reason the company that I sent my original drive back to sent me a replacement. (NEC ND-1300A). I’ve tried this and get the same problem as before that it only works under Easy CD Creator 6.

  • Update - Just tried Alcohol 120% with the NEC ND-1300A and it worked… Finally a program that can burn image files…burnt 2 DVD’s, 1 on Datawrite Classic (Red Top) & the other on a Ritek G04

To anyone who is having the same problem with their drive - try Alcohol 120%.


#12

what firmware version have you got on the Pioneer, I had a few problems with mine until I flashed it from 1.05 to 1.06 now everything seems ok, if it is stopping at 1% it seems like a problem writing the lead in.
BTW there as been a problem with a batch of datawrite discs with the Princo dye mainly the Red top discs


#13

If your problem is still relevant given the date of this post, the following might help.
I had exactly the same problem with a Pioneer A05 in that a burn would fall over after only a couple of megs. It turned out that the VIA Bus Master driver (for obtaining ultra-dma capability) I had loaded for my Epox mother board was causing all the problems (my mitsumi CD-RW didn’t skip a beat though). Soon as that driver was removed I could use any burning software. I don’t think that the version I had was XP compatable, although given the mitsumi was ok I’m not sure if the driver compatabilty issue is with XP or the Pioneer A05.