Can someone help

vbimport

#1

I purchased dvd fab express over year ago and had a few problems at the start but all been ok since, i have regulary updated to the new versions and have never had a problem with retrieving my new reg key and inputing it. But i have now just updated to the latest version of dvdfab(2.9.7.8) and requested my new reg key of which i have received, i then went on to enter the new reg key as instructed but when i restart dvdfab it still asks me to enter the reg key and will not let me use dvdfab. I have sent a number of mails to tech support but have not received any replies so any help with this problem would be great


#2

when you paste in the reg key, make sure you exclude the “=” sign at end. You say you have been using Express, is that the application you were originally licensed for? If so, and you downloaded say “Platinum”, the key won’t work - only good for application you purchased…and they have three when it comes to the ripper/burn solution…


#3

I have tried everything you have said and i purchased dvd fab express and have downloaded the new version of dvdfab express and yet im am still encountering the same problem. any ideas


#4

Hi wadeywales and welcome… :iagree:

So I’m guessing that you didn’t inadvertantly dl platinum or gold by mistake. If you haven’t done so, please check as larry suggested.

Be certain your key is saved. Recommend you uninstall fab completely, reboot, run a registry cleaner (as long as you’re comfortable in doing this), reboot again and do a new install of express.

If you continue to have problems, you may want to consider a system restore along with the above (assuming you have xp as an os).

Hope this helps.


#5

one last thought from me, although Tom’s direction defintely the way to go. Is possible that Fab sent you the wrong key…either for your account, or wrong application…I know you are waiting for a response from them.


#6

thanks i have tried everything that you have all suggested even a restore, when i done the restore i couldnt get the older version of dvdfab that i did have to work… Also has anyone had this problem with dvdfab… as i emailed them several times but im still awaiting a response…


#7

Sorry to hear you’re still having problems. When you restore your system, the version should revert to whatever version you had, respective to the date you chose as a restore point. I understand you’ve tried eveything, but maybe try once more in the following order: uninstall fab; run a reg cleaner (recommend regseeker , free, pretty darn safe and worked for me in a similar situation); run system restore (choose a date that corresponds to your specific version); run the cleaner again (yeah, I know it seems like overkill); reboot and cross your fingers.

I’d be happy to email you a specific version , but I own platinum, your reg key won’t work.

Good luck… :iagree:


#8

I have now tried that at it is still not working, have had a reply from one of my many emails and it states that as dvdfab refuse to pay dvdidle they are now blocking reg keys and i need to get in contact with dvdfab directly, i thought thats who i had emailed , i have since tried phoning them with no luck. any more ideas


#9

Dvdfab Is Dvdidle Is Fengtao.
There has been some confusion re: reg keys and 3rd party payers. Did you purchase the software from the official dvdidle (Fengtao, Fab) website? If so, then you paid through Element 5 and you should be able to retrieve your key right here:

http://www.dvdidle.com/retrieveregkey.htm

If not, I would email Fentao directly along with your reg key and explain what has happened. Mack (bigmacnc) has done substantial research on this, you may want to ask him how to proceed. You can also take a look at this thread:

http://club.cdfreaks.com/showthread.php?t=173804&highlight=registration

Good luck.