Can Someone Help Me Please?

vbimport

#1

I have converted my .avi movie into the dvd files using DivXtoDVD and then made it smaller using DVDShrink and then put them onto a CD-R using CopyToDVD. I put it into my DVD player and it worked but there was no sound and the picture was to big so i could not read the subtitles for the movie.

How can I get the sound to work and the picture a little smaller so the subtitle fits??

Thanks in Advance. :smiley:


#2

You can’t put a DVD movie onto a CD-R without some serious twiddling to make it a “mini-DVD”. Don’t try.


#3

I have just tryed and put it on a DVD-R disk and the same thing happens, no sound and the picture is to big so the subtitles don’t fit.


#4

Then you’ve obviously gone wrong somewhere :stuck_out_tongue:

The question is where it went wrong, in DVD shrink you should be able to preview the movie with sound. Does it work there? If it doesn’t then the failure will be in the AVi-DVD section.


#5

The sound works fine in DVDShrink. Does the DVD nees the Audio_TS file for the sound to work?? Because there is nothin in that file.


#6

I was in Mexico and saw a street vendor selling “DVD” movies.

I looked into the box and saw a CD-R but he said it would play on my DVD. I figured for $10 (pesos) I would get it just to see what happened.

Of course it didn’t work at first but I tried on a couple other DVD players and it actually did play on one. I only watched a few minutes since it wasn’t in English (despite what it said on the case) and there were no subtitles or CC.

What format was used?? Also, there are no opening credits and my thought is that it was stripped of a lot of things (maybe even some scenes) to make it fit into 80 minutes.

Out of curiosity, I would be interested to know how this was done.

Thanks.


#7

VCD or SVCD (on CDs) is supported by many DVD players. Much lower quality and fewer features than normal DVDs.


#8

Umm…So does anyone know how to make the picture smaller on the T.V screen, when watchin the DVD-R or CD-R in the DVD player?


#9

Any Help?? Please…


#10

Anyone…?


#11

There must be settings you are setting wrong for this to happen. I suggest that you check out the guides and tutorials at www.dvdrhelp.com.