Can someone help me get this to work?

vbimport

#1

I’m trying to get scrapland to work, I’ve read a massive amount of stuff online and it still doesnt seem to work. I scanned the cd and it has StarForce 3.4.50.01.

Ok, so I tried the whole starfuck thing but I must be doing something wrong, I’ve got scrapland installed, I then open up starfuck, hit ‘disable cdroms’ and then i load the miniimage onto daemon and run scrapland and the potection tells me to put the disk into the drive, so somethings not working…i’ve also tried loading the game disk image instead of the miniimage and it tells me to try a diffrent drive…this is killing me you guys, can someone tell me what I’m doing wrong?

also, I burned the image and when I do that it asks me to enter the key, is there any way I can extract the key from the disk?


#2

Have you made the appropriate image for it in Alcohol 120% (Using the StarForce 1/2/3 Datatype, DPM reading speed 1x).


#3

well, I finally got it to work by disabling all my drive including daemon drive and using starfuck to create a link and using the exe inside the bin folder and the mini image and opened that it worked :bow:

but…my comp can’t handle the game and everything is choppy, so after nearly 4 hours of trying to get it to work.I realize it was all for nothing, o well, live and learn


#4

hey guys not sure if anybody will reply to this but im still stuck trying to get this game work. i downloaded starfuck 0.83 and sf nightmare and disabled my dvd roms which are on secondary primary and slave. i try running the game and it wont work even with a valid cd key. what else can i do? I noticed when i click patch blacklist in starfuck i see the message "in database 2 drivers of them patched :0 " i wonder if this is the problem? not sure what else to do here please help :sad: