Can someone explain the difference between playback on a PC vs TV?

vbimport

#1

What happens when you play a backup of a DVD that might be different on a PC versus a DVD player connected to your TV?

I’m guessing the PC would be using a different decoder or something similar. But more to the point, why would a backup of a particular DVD (the Grudge) play on the PC and not on the TV??

(I also posted to the ANYDVD forum thinking it may have to do with that which I used to unlock the DVD to back it up but a general explaination would also set my mind at ease and maybe send me in the direction of a solution.)


#2

Also worth mentioning, other copies I’ve made play on both the PC and TV.


#3

what burner? what media? does your stand-alone DVD player not like +R discs? if you’re using +R media are you bitsetting (setting the booktype to DVD-ROM) for the burn?


#4

As I stated, I haven’t had a problem before but I am using +R media. CLONEDVD doesn’t appear to have any option to set bitset and NERO seems to be automatic. Am I even checking in the right place??

Thanks.


#5

you still haven’t mentioned what burner you’re using. my guess would be that you’re somehow not setting the booktype to dvd-rom anymore.


#6

i try but i lack patience sometimes…thanks for chiming in AZImmortal. plus the fact tongueincheek has like 3 threads about the same topic.


#7

I’m using a HP400C. I’m looking into flashing it to the Phillips since I’ve read the HP is a rebundled philips. I think I found the instructions on this site.

But how would other copies work and all of a sudden they don’t? Wouldn’t the booktype have to have been set correctly??

Oh and DrPino it’s only 2 forums, I only replied in the third …lol


#8

perhaps the quality of your burns is degrading (could be drive, media, etc.) do you have any way of doing quality scans (not sure if your drive can utilize CD/DVD Speed Disc Quality Test).

oh and it’s still double posting which is against the forum rules :wink: :bigsmile:


#9

I have the same problem (The Grudge). When you hit play on my home dvd player the burned dvd starts off with a black screen and skips all the way to the end of the dvd. I can still watch the movie by skipping back to the second title or frame, but if I go to the first title or frame it messes up all over again.

Yes I use +R and I always have used +R with no problems. No, the booktype is not the problem.
Plextor 761A is my burner of choice.
I have the same problem with Resident Evil 2 and Little Black Book.

Any ideas?


#10

do a search for those 3 titles…they’ve been discussed extensively already here. it’s Sony’s new Arcos protection scheme.


#11

The simple answer is that you are probably using cheap media. PC DVD-ROM drives are specifically designed to read recordable media, whereas most standard DVD Players are not. So if you are using cheap media, it makes sense that the PC DVD-ROM drive would be better at reading it than a regular stand-alone DVD Player.


#12

I have tried a lot of different thing and yes I know about the new Sony Arcos protection.
I guess I am not going the right rought.


#13

have you tried the newest trial version of AnyDVD? slysoft.com


#14

I started the question in the ANYDVD and the guy said I wouldn’t get any responses there though. I’m certain I won’t make it a habit of crossposting. At least I had a good excuse. :wink:

I did use a couple of different DVDs so I doubt it’s the media. I’ve used it before in a PS/2 without issue. And Dazz, it also worked with RE2, so I’m thinking it has something to do with the movie itself. Your copy of Grudge is working better than mine, I’m getting “invalid disk”.

I need to look into the quality scans, to be honest I haven’t had a problem until this movie. ANYDVD has been working for me with any of 3 different backup apps so I’ve had no reason to delve into it other than curosity. Now it’s become a necessity. I actually have another burner I can try as well so I may not find out what the problem was with this movie.


#15

I used VobBlanker and it fixed both of my problems with RE2, LBB, TG, & AW.


#16

OK, before I even get into swapping hardware or flashing rom I have this to say. I recopied a movie that plays in both the PC and TV (one I copied with an earlier version of anydvd) and the new copy only plays on the PC. I also copied hellraiser:hellseeker and again, it only plays on the PC and not on the TV. Upgrading anydvd was the only change I made to my computer.

Can someone tell me why after upgrading anydvd using the same player and media my copies no longer play on the TV?


#17

here’s the text from DVD Identifier from the copy, interestingly enough the original says “unsupported media” -


Unique Disc Identifier : [DVD+R:RICOHJPN-R02-003]

Disc & Book Type : [DVD+R] - [DVD-ROM]
Manufacturer Name : [Ricoh Co. Ltd.]
Manufacturer ID : [RICOHJPN]
Media Type ID : [R02]
Product Revision : [003]
Blank Disc Capacity : [2,295,104 Sectors = 4,482.6MB = 4.38GB (4.70GB)]
Recording Speeds : [1x , 2.4x , 4x , 6x-8x]

[ DVD Identifier - http://DVD.Identifier.CDfreaks.com ]

Please tell me it’s not me (but don’t lie to me …lol)


#18

that info you pasted is from the copy that doesn’t work? and what standalone dvd player are you using? you should check videohelp to see what others have reported it to be able to play.


#19

Thats the info from the copy that doesn’t play. The standalone player I’ve been using oddly enough is a PS/2 (which is reported as being able to play +R but since I’ve played other copies I’m not surprised). Before upgrading anydvd, my copies played on both. I went back and recopied a movie that plays on both and the new copy only plays on the PC.

Same results with an HP m1170n in a different computer. Any thoughts would be appreciated. Any information I’m taking for granted that could be factored in?

I know it seems like I’m being incomplete with the info, but my main issue is that it was working before I upgraded anydvd.


#20

if it helps at all, I did a comparison of the original DVD and a copy using beyond compare. I would have thought the CRC would be identical. File sizes are identical, time stamp matches the day I made the copy.

FOLDER COMPARISON
Produced: 2/20/2005 12:51:14 PM

Mode: Mismatches but No Orphans
Left base folder: f:
Right base folder: e:
Name Size CRC Name Size CRC

VIDEO_TS 4,342,558,720 VIDEO_TS 4,342,558,720
+VIDEO_TS.BUP 18,432 37ab5b68 << +VIDEO_TS.BUP 18,432 58e80510
+VIDEO_TS.IFO 18,432 37ab5b68 << +VIDEO_TS.IFO 18,432 58e80510
+VIDEO_TS.VOB 5,345,280 ad288e4e << +VIDEO_TS.VOB 5,345,280 acd0688d
+VTS_01_0.BUP 67,584 a0c71ebc << +VTS_01_0.BUP 67,584 7f790097
+VTS_01_0.IFO 67,584 a0c71ebc << +VTS_01_0.IFO 67,584 7f790097
+VTS_01_0.VOB 1,310,720 ffffffff << +VTS_01_0.VOB 1,310,720 bc868d75
+VTS_01_1.VOB 1,073,410,048 ffffffff << +VTS_01_1.VOB 1,073,739,776 461d8db2
+VTS_01_2.VOB 1,073,672,192 ffffffff << +VTS_01_2.VOB 1,073,739,776 78b54950
+VTS_01_3.VOB 1,073,623,040 ffffffff << +VTS_01_3.VOB 1,073,739,776 0d14d155
+VTS_01_4.VOB 579,102,720 ffffffff << +VTS_01_4.VOB 578,588,672 87ec5b23
+VTS_02_0.BUP 18,432 df65f621 << +VTS_02_0.BUP 18,432 2f74ac44
+VTS_02_0.IFO 18,432 df65f621 << +VTS_02_0.IFO 18,432 2f74ac44
+VTS_02_1.VOB 264,110,080 ffffffff << +VTS_02_1.VOB 264,110,080 2fabd5bc
+VTS_03_0.BUP 16,384 4ff8c621 << +VTS_03_0.BUP 16,384 d3f0fc90
+VTS_03_0.IFO 16,384 4ff8c621 << +VTS_03_0.IFO 16,384 d3f0fc90
+VTS_03_1.VOB 206,016,512 ffffffff << +VTS_03_1.VOB 206,016,512 2c925ebb
+VTS_04_0.BUP 12,288 4e19a83c << +VTS_04_0.BUP 12,288 57c3b6f0
+VTS_04_0.IFO 12,288 4e19a83c << +VTS_04_0.IFO 12,288 57c3b6f0
+VTS_04_1.VOB 258,048 ffffffff << +VTS_04_1.VOB 258,048 32d06b12
+VTS_05_0.BUP 14,336 def40f3a << +VTS_05_0.BUP 14,336 1fdf959f
+VTS_05_0.IFO 14,336 def40f3a << +VTS_05_0.IFO 14,336 1fdf959f
\VTS_05_1.VOB 65,415,168 ffffffff << \VTS_05_1.VOB 65,415,168 ed9bcae0