Can Play DVDs but not CDs (Lite-On LH-20A1L)

vbimport

#1

[qanda]This thread is about the Lite-On LH-20A1L. Click here to see full specs[/qanda]I just discovered cdfreaks, and I’m glad I did. I know there will be much of use for me here.

A long story made shorter…

I built a desktop computer system a little over a year ago, including the Lite-On CD/DVD read/write drive. I’ve played lots of CDs on it, and watched lots of DVDs on it over the months, but had a problem with the XP operating system (my fault, don’t ask please), and had to install a new OpSys. I chose Vista Home Premium 64.

DVDs still play just fine, but when I tried to rip some new CDs I found that they error out on me - even just trying to play them produces the same errors. I get a message that tells me to turn on error correction in Windows Media Player, but can’t seem to find any info on that in the Windows help (searches are useless).

I can’t seem to locate any discs that may have come with the drive among all the other stuff I kept from the original build, so what I am using, I assume, is whatever drivers Vista chose to install.

Any thoughts would be most welcome, and thanks in advance for the help!

Alan


#2

Maybe the difference between the 64 bit and 32 bit? Sounds like maybe a driver issue although it’s a little strange that you can play DVD’s and not CD’s.

Have you tried to rip/burn any DVD’s and run into the same issue?


#3

[I]The device settings for your CD drive can affect CD ripping speed. To access settings for your device, do the following:

In Windows Media Player, on the Tools menu, click Options.

On the Devices tab, click your CD drive in the list of devices, and then click Properties.

On the Audio tab, when Digital is selected in the Rip area, digital mode is used when ripping CDs. If you have problems ripping tracks when Digital is selected, click Analog instead. This is especially important if you notice hiccups or pops in the ripped audio files and your CD drive is a slower drive (either single-speed or double-speed).

When the Use error correction check box selected in the Rip area, the Player will try to fix problems that are caused when songs are ripped to your computer. This can help reduce any noise in the audio, but it can increase the time needed to rip songs from a CD.[/I]

Taken from this page: http://www.microsoft.com/windows/windowsmedia/knowledgecenter/mediaadvice/0103.mspx

Have you tried playing the cds in another media player like VLC or Winamp?


#4

Eparico,

Might be the 64- vs 32- bit thing, but I’m not sure, and unfortunately I don’t know where to look to find out. But thanks for suggesting the possibility.

Kerry,

Thanks for the tip - In the view I was looking at the classic menu items were not visible. I found them and tried to change from digital to analog. It’s there, but greyed out, so I couldn’t select it. I turned on the error correction next to the digital radio button, but no joy - same problem persists.

Are there multiple read heads on these devices? I read somewhere else that someone thought he had a defective DVD read head. If that’s the case, then maybe there’s also a CD read head?

I’m starting to wonder whether it’s a hardware problem.

Alan


#5

There are two different lasers in the drive. One for dvds, one for cds.

Try a different media player and see if it can read/play the cds. Or explore the cd manually and see if you can see the files.


#6

Kerry,

I didn’t get to the last item on your list before writing back. Since then I have downloaded and installed Winamp, and still have problems. The strange thing is, when I insert a disc Winamp (or Media Player) picks up all the title and track information, and in Winamp I get just the opening chord of music then the player skips quickly down to the last track. No further sound.

Weird!

Alan

BTW, my version of Windows Media Player is 11, which may have something to do with the analog radio button being grayed out.