Can only write at 4x cause source data is too slow

thats the message i keep getting from Nero, how can I improve this? I did manage to write 6x with nero just a few houra ago, but when i did a test with 16x, it jumoed down to 4x,, so now i cant burn any faster,

what does it mean, source data is to slow?
should my hdd get a 80pin cable, or what so that it can go faster… here are the speeds…

A couple of quick questions - are you burning data from the HDD (that is, not “on the fly” from another optical drive), and if you are, is your burner on the same IDE cable as your HDD?

It’s all I can think of for now - and an 80 wire cable never did any harm. :wink:

Edit: checking that DMA is enabled might be an option, too?

i did have an 80pin share with both a hdd and the burner… but the 110d is now alone on the 80pin.

does my hardware, “cover” a 16x burn?

i would be happy with even a 8x burn though… am gonna upgrade my memory to 1gb though.


OK, so your source and destination are on seperate cables. All I can think of now, is checking that DMA is enabled for all drives, in Device Manager.

If that doesn’t help, hopefully someone can advise you further. :slight_smile:

well… funny thing, i cant seem to get the DMA to show 2 or 5 or any number at all… but on my other pc it can, so am thinking about chaning pc and take the burner on the other pc to see if that works.

however, the DMA is set on 4 on the bios.


From the image you posted is clear that your HD have a too slow speed (you should obtain at least 40-50 KB/s). As said Arachne, check if DMA is enabled.

Moreover, a HD almost full and/or heavily fragmented contribute to slow burnings.

What do you mean, “can’t get it to show any number…”? Can you post a screenie of your Secondary IDE (the channel your 110D is on) - Advanced Settings, so we can see the actual transfer mode settings?

Edit: You’re quick with those attachments! :bigsmile:

No DMA mode number, that is odd. Have you tried uninstalling the IDE channel that your burner is on, and letting Windows re-detect it?

As Geno suggested, a defrag couldn’t do any harm!

sure

but okay, my hdd is slow, if i free up more space, and give my pc some more memory, will it then handle the burning? or must i get a new hdd?

i mean with numbers, that my other pc can show UDMA 5, right, but as you can see on my pc here, it dosent show any numbers at end of Ultra DMA Mode, though bios is set to 4 in DMA


In my opinion a new HD is a better solution, providing that your mainboard have ATA133 IDE channels. If your computer have only ATA66, then a new HD will not solve.

Try first to free some space and do a defrag. Often this solve all problems.

Edit: You’re quick with those attachments!
hehe, got to love irfanview =)

“No DMA mode number, that is odd. Have you tried uninstalling the IDE channel that your burner is on, and letting Windows re-detect it?”

yes it is, cause my other pc is showing it, i will try the burner over there tomorrow.
uninstalling is tried.
though that might have been only the primary, i`ll do it now.

am reading the manual for my mainboard here, it says
2 xultraDMA 133/100/66

Trying in a different PC is always a good idea!

One more option…there isn’t a setting in your BIOS which relates to UDMA? Cause I noticed no DMA mode numbers are reported for your Primary IDE channel, either.

Might be worth poking about in there (the BIOS), just to see!

not UDMA, but think it was DMA
i`ll check now to be sure.

Before to buy another HD, try to free some space and defrag to see if this improve speed.

The next step can be a new HD with a larger buffer. My HD have a 8 MB buffer and give me around 50 KB/s as measured in nero.

ok,
anyways here`s the info from the bios
Primary Master (pioneer… )
Type … Auto
PIO Mode 4
Ultra DMA Mode 4

on the other pc, i do have a maxtor, 200gb with 8mb buffer i think. will test tomorrow.

OK, that checks out. Wow, I’m at a loss. Try Geno’s last suggestion, it can’t hurt things!

it do say that data from source is too slow.
so if i test with a new and faster pc, with larger buffer (more free space ) hdd dosent solve it, am lost aswell =)

haven`t any of you experinced anything like this?

Not reading data from a HD.

Some time ago I tryied to do a “copy on the fly” from a CD reader to a CD burner that was on the same IDE channel, and I obtained a coaster (my burner didn’t had buffer underrun protection: it was a very old one :frowning: )

the speed improved on one disk i freed space
i`ll fix more space later… seems to be working though.

thx all for help, i`ll keep posting here til i get it working fully, could be others have same problem.


After freeing space do a defrag: also this help very much :wink: