Can only use double layer

vbimport

#1

Is anyone else having the problem of being forced to use DL dvd’s? Ever since I downloaded version 6.2.0.5 it quit letting me burn on regular dvd’s. My dvd drive pops it back out and tells me to put in a double layer disk. Which works fine except these disks are more expensive.


#2

[QUOTE=kendvp;2471501]Is anyone else having the problem of being forced to use DL dvd’s? Ever since I downloaded version 6.2.0.5 it quit letting me burn on regular dvd’s. My dvd drive pops it back out and tells me to put in a double layer disk. Which works fine except these disks are more expensive.[/QUOTE]

Hi kendvp

Before you click “Start” make sure that DVD5 is selected in the drop down window next to the word Quality in the lower left side, if DVD9 is shown all the time you can change the default setting in common settings :slight_smile:


#3

Got it, thanks.

I didn’t find it where you said, but I found it after clicking the green check mark at the top, then clicking DVD to DVD, it’s under Default output size.


#4

[QUOTE=kendvp;2471534]Got it, thanks.

I didn’t find it where you said, but I found it after clicking the green check mark at the top, then clicking DVD to DVD, it’s under Default output size.[/QUOTE]

Glad you got it worked out :clap:
and BTW the location of the drop down window(size) is on the main screen at the bottom just left of the word “Quality” as stated before :bigsmile:

Anyway Happy Holidays :flower:


#5

Hey Kendvp, loosen up those purse strings, if you want a good Back-up you need the full resolution. Using Movie Only not all DVD’s are DL, but if it’s required I say use the DL Media. You will enjoy the movie more in it’s full resolution.